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Software version : Asanti v3.0 

Document version: August 1, 2017 

This tutorial demonstrates how to create sandwich white jobs for different applications. It also explains how you can control the order of the 
printer layers using the correct calibrated print modes.  
Download the Asanti Sample Files via the Asanti Client: Help > Asanti Online > Download Sample Files. 
Tauro 4.x software must be installed on the printer.  
 
 

1. Process a job with concurrent or sequential print layers. 

This exercise explains the difference between printing layers concurrently and sequentially.  

1. File > New Layout Job. 

2. In the Media inspector select these settings: 

 Printer Tauro. 

 Size: 600 mm x 600 mm. 

 Quality: Standard. 

 Enable White (1). 

 Fill Entire Image and Sandwich-white (On Media Calibration).  

 Enable Primer (2): select Fill Entire Image. 

3. Import image “Agfa_logo_color.jpg”. 

4. Place the image to the sheet. 

5. Context click the placed image > Step 

and Repeat> Copies: Fill Entire Grid. 

6. Select all images and mirror them. 

7. Click the Printer Parameters button (3). 

All Layers have identical printer 

parameters.  

8. Click Cancel. 

9. Submit job, name the job “Primer-Color-

White-Color-Concurrent” and select 

“Make and send to Printer”. 
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10. Select the job in the Tauro client. The concurrent layers are 

marked in the Job Name (1): P+W+C+P and visualized as layers 

in the print task pane (2). The media will be printed in 1 print 

run (=concurrent printing). 

 

 

11. Go back to the Asanti client and duplicate job “Primer-Color-

White-Color-Concurrent”. 

12. Open the printer parameters and change the number of passes 

of Primer to 2. 

 
13. Click OK and Submit Job, Use “2p Primer+8p Color-White-Color” 

as job name. 
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14. In the Tauro client, select job “2p Primer+8p Color-White-

Color”. This job has now 2 print layouts and will be printed in 2 

print runs (= sequential printing). 

 The first Print run (1) contains primer (2 pass). 

 The second Print run (2) is C+W+C (8 pass). 

 

 

Tauro can print up to 4 layers concurrently; Primer-Color-White-Color. To print different layers concurrent, equal print mode settings must be 

selected in Asanti.  
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2. C1-W-C1 Sandwich white on the backside of media 

This application is also known as day and night printing at the backside of transparent media. Two 

identical images are printed with a white layer in between. The first image is printed mirrored on the 

media; the second layer is a post white layer. The third layer contains the same image as the first layer. 

The printed image is viewed through the media. During the day the first 2 layers produce a good print 

and color result. The 3th layer increases the image density when the light at the back is enabled during 

the night. The color output during the night and day should look equal.  

Pri nt Result Pr i nt Run 1 

Media-C1-W-C1 C1-W-C1 = Sandwich white (on media calibration) 

 

 

1. File > New Layout Job. 

2. Import image CHIMAY.jpg. 

3. In the positioning tool bar set scaling to 300%. 

4. Drag the image to the sheet. 

5. Mirror the image. 

6. In the Media inspector select these settings: 

 Printer: Tauro. 

 Media: Generic (or a transparent media) .  

 Media size 500 x 500 mm. 

 Select White, solid Image Mask (Asanti) , sandwich-white (On Media Calibration). 

 Calibrated Print Mode: e.g. Std- 8P Bi 635x1200 APS – 6C. 

7. Submit job, name the job “Sandwich white on backside” and 

select “Make and send to Printer”. 

 The “on media” Calibrated Print Mode and print mode parameters are used for the color layer (C1). 

 The “White” Calibrated Print Mode and print mode parameters are used for the white layer (W). 

8. Print the job in the Tauro client. The Tauro job contains 3 layers. 

All 3 layers will be printed in 1 print run (=concurrent printing).  
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3. C1-W-C1 Sandwich white on the front side of media 

This application is also known as day and night printing at the front side of transparent media. Two 

identical images are printed with a white layer in between. The first image is printed on the media 

but is not directly visible because a white layer is printed on top. This second layer is a pre-white 

layer and the 3th layer is printed on the white layer. During the day the first 2 layers produce a 

good print result. The 3th layer increases the image density when the light at the back is enabled 

during the night. The color output during the night and day should look equal. You look directly to 

the printed image (Not through the media). 

Pri nt Result Pr i nt Run 1 

C1-W-C1- Media C1-W-C1 = Sandwich white (on white calibration) 

 

1. File > New Layout Job. 

2. Import image CHIMAY.jpg. 

3. In the positioning tool bar set scaling to 300%. 

4. Drag the image to the sheet. Don’t mirror the image. 

5. In the Media inspector select these settings: 

 Printer: Tauro. 

 Media: Generic.  

 Media size 500 x 500 mm. 

 Select White, solid Image Mask (Asanti) , Sandwich-white (On White Calibration). 

 Calibrated Print Mode: e.g. Std- 8P Bi 635x1200 APS – 6C. 

6. Submit job, name the job “Sandwich white on front side” and 

select “Make and send to Printer”. 

 The “on white” Calibrated Print Mode and print mode parameters are used for the color layer (C1). 

 The “White” Calibrated Print Mode and print mode parameters are used for the white layer (W). 

7. Print the job in the Tauro client. The Tauro job contains 3 layers. 

All 3 layers will be printed in 1 print run (=concurrent printing). 
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4. C1-W-C2-W-C3 Block out application 

This job can only be printed on Tauro in 2 print runs.  

Following Combinations of print runs are possible: 

Pri nt Result Pr i nt Run 1 Pr i nt Run 2 

Media-C1-W- C2(Black) -W-C3 C1-Postwhite C2(Black) -Prewhite-C3 

C1-W- C2(Black)  -Media-W-C3 C2(Black) -Prewhite-C1 PreWhite-C3 

C1-W-Media- C2(Black) -W-C3 PreWhite-C1 C2(Black) -PreWhite-C3 

For this exercise, we will print all layers on the backside of the media  

(Media-C1-W- C2(Black) -W-C3). 

Create print run1 (C1-W). 
In Asanti, a sheet can’t contain multiple color layers (e.g. C1 and C2). Multiple jobs are needed to accomplish that. Job 1 contains the first 2 

layers: the color image layer and a post white layer. To achieve optimal adhesion in this application it is advised to end the first print run with 

a white layer. 

1. File > New layout job. 

2. Import image disco_ball_600x400.jpg. 

3. Drag the image to the sheet. 

4. Mirror the image. 

5. In the Media inspector select these settings:  

 Printer: Tauro. 

 Media: Generic (or a transparent media).  

 Size: 1000 x 700 mm. 

 Quality: e.g. High Definition. 

 Enable White.  

 Set Fill Entire Image.  

 Set Post-White (On Media calibration). 

 Calibrated Print Mode: HighD-12p Bi 725x1200 AQS – 6C. 

6. Submit job, name the job “Block out application run1” and 

select “Make and send to Printer”. 
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Create print run2 (C2-W-C3) 
For print run 2, 2 jobs must be created in Asanti. Because these Asanti jobs must be printed in 1 print run, they must be merged in the Tauro 

client. Jobs are merged on Tauro if their job names end with a # character.  

1. In Asanti, duplicate the job “Block out application run1”. 

2. Context click the image in the frame > Clear Frame. 

3. Delete Disco_ball_600x400.jpg from the available images pane. 

4. Import image “black.jpg”.  

5. Drag “black.jpg” to the empty frame. 

6. Media Inspector: Uncheck White. 

7. Submit job, name the job “Block out application run2#K;” and 

select “Make and send to Printer”. 

 
To merge jobs on Tauro, a name convention must be used for 

the job name: 

 Each job name must end with a # 

 The name used before the # has to be identical for each job that needs to be merged. 

 A comment can be added after the #. The comment needs to end with a ;  

The comment is used to indicate the print layer names.  

 

Merged jobs on Tauro must have identical settings for: 

 Sheet size, image size and position. When these are different, an error is given 

next to the Asanti job: Error Merging Job, Incompatible Sheets, Incompatible 

Sheet positions or alignment. 

 Calibrating Print Modes 

 Printer Parameters 

8. In the Tauro client select the job “Block out application 

run2#K;”. The job is in collecting state. 

9. In the Asanti client, duplicate the job “Block out application 

run2#K;”. 
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10. Context click the image in the frame > Clear Frame. 

11. Delete Black.jpg from the available images pane. 

12. Import image “CHIMAY BLEU.jpg”. 

13. Drag “CHIMAY BLEU.jpg” to the empty frame. 

The image is mirrored. Click mirror, so the image is placed right 

reading. 

14. Select White, Fill Entire Image (Asanti) , Pre-white (On White 

calibration). 

15. Submit job, name the job “Block out application run2#PreWC;” 

and select “Make and send to Printer”. 

  
16. In the Tauro client, the original job is renamed to “Block out 

application run2#K;+PreWC;”. Select the job. Tauro has merged 

the 2 jobs,  

 No collecting state is shown anymore. 

 The job shows 3 layers: C2 + W + C3.  

17. Print job “Block out application run1”. 

18. Print job “Block out application run2#K;+PreWC;” on the same 

side of the media. 
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5. C1-W-C2 Sandwich white on backside with different content 

The image is viewed from both sides and will be printed on the backside of the transparent media. 
Pri nt Result Pr i nt Run 1 

Media-C1-W-C2 C1-PreWhite-C2 

 
1. File > New layout job. 

2. In the Media inspector select these settings:  

 Printer: Tauro. 

 Media: Generic (or a transparent media). 

 Quality: High Definition. 

3. Import image “Disco_ball_600x400.jpg”. 

4. Drag the image to the sheet. 

5. Mirror the image.  

6. Submit job,  

name the job “Sandwich white on backside Mirror#C1;” and 

select “Make and send to Printer”. 

7. Duplicate job “Sandwich white on backside Mirror#C1;” 

8. Enable White.  

9. Select Fill Entire Image.  

10. Select Pre-white. 

11. The image placed on the layout is mirrored. Select the image on 

the sheet, reselect the mirror button to undo the mirror. 

12. Submit job,  

name the job “Sandwich white on backside Mirror#PreWC2;” 

and select “Make and send to Printer”. 

13. Tauro will merge these 2 jobs, print the merged job. 
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6. P-C1-W-C1 Sandwich white with Primer  

Pri nt Result Pr i nt Run 1 

Media-Primer-C1-W-C1 Primer-C1-W-C1 = Sandwich white (on Media calibration) 

C1-W-C1-Primer-Media Primer-C1-W-C1 = Sandwich white (on white calibration) 

1. File > New layout job. 

2. In the Media inspector select these settings:  

 Printer: Tauro. 

 Media: Generic (or a transparent media).  

 Quality: High Quality. 

 Select White, Fill Entire Image, Sandwich White on Media (print on backside) or on White (print on 

front side). 

 Enable Primer, Fill Entire Image. 

3. Import image “Disco_ball_600x400.jpg”. 

4. Drag the image to the sheet. 

5. Mirror the image if using Sandwich White on Media. 

6. Submit job, name the job “Sandwich white with Primer” and 

select “Make and send to Printer”. A job with 4 layers will be 

created and Tauro. 

7. Print your job  

 

7. P-C1-W-C2 Sandwich white with different content with Primer 

Pri nt Result Pr i nt Run 1 

Media-Primer-C1-W-C2 Primer-C1-PostWhite-C2 

Create layers Primer-Color1- White 
Primer is the first layer to be printed and therefor this job needs to be submitted first. 

1. File > New layout job. 

2. In the Media inspector select these settings:  

 Printer: Tauro. 
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 Media: Generic (or a transparent media). 

 Quality: High Quality. 

 Select White, Fill Entire Image, Post-white (on media calibration). 

 Select Primer, Fill Entire Image.  

3. Import image “Disco_ball_600x400.jpg”. 

4. Drag the image to the sheet. 

5. Mirror the image 

6. Submit job, name the job  

“Sandwich white Primer Mirror#PC1W;” and select  

“Make and send to Printer”. 

 
 

Create layer Color 2 
1. Duplicate the job “Sandwich white Primer Mirror#PC1W;”.  

2. Uncheck White. 

3. The image placed on the layout is mirrored. Select the image on 

the sheet, reselect the mirror button to undo the mirror. 

4. Submit job,  

name the job “Sandwich white Primer Mirror#C2;” and select 

“Make and send to Printer”. 

5. Tauro shows a job with 4 layers. 
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