Tutorial

Printing special inks - White, Varnish and Primer

Software version: Asanti 3.0
Document version: March 27, 2017

This tutorial demonstrates how to print jobs with special inks like white, primer and
varnish. Obviously the ink set of the printer needs to contain such inks. Enabling an ink
set with a special ink needs to be done with the configuration wizard (Help >
Configuration wizard). Varnish inksets are only available on certain types of printers.
This tutorial uses different printers and ink sets to illustrate the different applications.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online >
Download Sample Files).

Part I: Printing with white ink
This first part contains exercises which teach you how jobs can be printed with white inks

1. Printing white from image
In this exercise you will learn how to print white from objects present in the input file.
1. File Menu > New layout job
2. Select the job set-up > Media inspector > Generic media
3. Set the Media Size to at least to 650x500 mm.
4. Select the for Application-Quality: “High Definition”
5. Expand and enable the White application in the Job Set-Up inspector.
6. Select for Application-White: “From Image (Asanti)” and “Pre-white”
7. Notice that the Calibrated Printing Mode (CPM) should have a section “On White”, which
means that the ICC profile was made with white of the ink set underneath the CMYK
colors. Depending on the Quality, CPM’s may or may not contain settings for “On White”
and “White” printing. Typically, CPM’s for “High Definition” quality will contain White
printing information.

Asanti uses a different ICC profile for Pre-white as for Post-white, automatically the correct
profile of the CPM will be selected depending on the application mode (Pre- or Post -White)
8. In the Image panel click “+” and browse for “Asanti-stickers - Pos-Neg-White.pdf”, click
open.
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9. Select the Colors Inspector.
10. Click in the White color: Notice that the white color will be printed with White ink.

In Asanti, vectors and alpha channels from the input documents can be assigned to the white ink of the printing press if these objects
are drawn in a spot color. Several spot colors are automatically mapped to “White” . You can find them in the Color Books (Ctrl+Alt+6)
> Special Color > White category.
11. Click on the “Create Previews” button and wait until the color accurate previews are ready.
A little faint green square in the lower right corner of the image thumbnails, indicates that the
preview creation is still going on. The previews are ready when the green square disappears
from the thumbnail.
12. In the image panel click on the first page of the “Asanti-stickers-Pos-Neg-White.pdf”,
and select “Edit with preview” from the context menu.
13. Open the inks palette from the window menu \ palettes (or Ctrl+Alt+I).
14. In the Inks palette, double click on the white ink channel and
enable the As Mask” view, to view the white layer with a
customizable color (e.g. Green) and an opacity level to
inspect the content and positioning of the white layer.

Asanti initially shows the white layer as the actual printed
result, so when viewed from the printed side: Pre-white will
show the white below the CMYK colors. Post white will show
the white on top of the CMYK colors. When enabling masked
view the white layer will always be on top of all colors (even if
the application is pre-white)
15. In the Inks palette, toggle the different separations with the
“eye” icons in the inks pallet, to investigate where white ink
will be printed. Clicking Alt + “eye” icon for the white
channel, will disable the CMYK separations.
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16. While in the preview window you can use the arrows in the Toolbox (or your keyboard), to verify the different pages.




The first page contains a single white rectangular box underneath all the text.
The second page contains all the text only in white ink. (No CMYK colors printed on top).
The third page contains all the text only in white ink except the Agfa logo which is printed in CMYK on top of the white.

17. Go to page 1, enable the “Normal” view for the white channel and enable the “Show on top of all layers” option. You can now see
the effect of the white ink, being printed on top of the CMYK Colors. This simulates how the job would be printed in “post white”
mode.
18. Close the Preview window.
19. Select all images (Crtl+A) in the image panel
20. Select 'Auto-Layout Images' in the Layout menu (Ctrl+N).
21. Click the “Auto Layout Images” button
22. In the right bottom of the layout editor click “Submit job”.
23. Select Print files: “Make and send to printer”.
24. Click “Submit”.
25. Depending on the printer, the print file for white is representated differently:


On Jeti printers, the white print data is included in the PBM file. The GUI shows this
in the job info pallet as “White from Rip”.
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On Anapurna printers, 2 separate RTL files will be created:
one for the color print data and one for the white print data
(contains a W in the filename).



On Jeti Tauro, the white print data is included in the PEC
file. The GUI shows white as a layer in the print task, the
ordering of the layers corresponds to application of white as
selected in the Layout Editor
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2. Printing post white to fill entire image
In this exercise you will learn how to print post white with files that don’t have objects for white in the input file.
Asanti will create a white layer for the entire image:
1. File Menu > New layout job.
2. In the Job Set-Up inspector, select for Application-White: “Fill Entire Image (Asanti)” and “Post-White”. Enable
the “Spread (15px)” option and leave the white opacity to “100%”.
Asanti will now generate a white layer choked 15 pixels within the entire image.

Choking means the white object size is reduced with the specified amount of pixels while spreading means
the white is enlarged. Choking/Spreading isn’t possible if “Variable image mask” is selected or when the
printer generates white. The result of Choking/Spreading can only be seen in the raster result of the main
flow, not in the raster preview!
3.
4.
5.
6.

In the Image panel click “+” and browse for “Do Not Disturb.pdf”, click open.
In the finishing tab of the layout inspector set the bleed to 0 (so that the spread effect can be seen)
Click on the “Create Previews” button.
In the image panel click on “Do not disturb.pdf” and select “Edit with preview” from the context menu,
notice the preview is completely white, as it is a post white job which shows white when viewed from the
printed side.
7. Double click on the white ink channel and enable the “As Mask” view. Notice that the complete image is
covered with 100% white ink. Clicking Alt + “eye” icon of the white ink, the other colors will be disabled.
8. Close the preview window.
9. Drag the “Do Not Disturb.pdf” to the Sheet.
10. Click the “Submit Job” button, and select “Make and Hold”.
11. To see the effect of choking open the rendered result by double clicking on the lable underneath the main
flow result image.
12. Close the raster preview to finish the exercise.

Note that not the complete image box is covered with white but only the doorhanger shape. This is caused by the
finishing operation , due to the “through Cut “ spotcolor, this spot color path is used as contour for the image (see
screenshot on next page). In case there is no cut color in the file then “Fill entire image” will create white underneath the image box.
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3. Printing white to fill solid image mask.
In this exercise you will learn how to print white with files that don’t have objects for white in the input file, and for which Asanti needs to
create white image data underneath every pixel that is not empty and not surrounded by a solid pixel.
1. File Menu > New layout job.
2. In the Job Set-Up inspector, select for Application-White:
“Solid Image Mask (Asanti)” and “Pre-White”. Set the “Choke” option to 15 pixels (with Edit option)
and change the white opacity to “50%”.
Asanti will now generate a white layer underneath every object that contains data.
3. In the Image panel click “+” and browse for “Miller Lite
Logo.jpg”, click open.
4. Click on the “Create Previews” button.
5. In the image panel click on “Miller Lite Logo.jpg” and
select “Edit with preview” from the context menu. Notice
that the white layer now has an ink-coverage of 50%, and
all pixels which are surrounded by image content, have
white applied underneath.

Solid Image masks creates also white underneath zero
(white) image pixels only if they are surrounded by a nonzero image pixel. In case you don’t want to get white
underneath such zero pixels, use the “Solid pixel mask”
mode to create white (see next exercise).
6. Close the preview window.
7. Drag the “Miller Lite Logo.jpg” to the Sheet.
8. Click the “Submit Job” button, and select “Make and
hold”.
9. To see the effect of choking and “solid image mask” open
the rendered result by double clicking on the lable
underneath the main flow result image.
10. Close the raster preview to finish the exercise.
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4. Printing white to underneath non-zero pixels.
In this exercise you will learn how to print white with files that don’t have objects for white in the input file, and for which Asanti needs to
create white image data underneath every pixel that is not empty (non-zero), empty pixels even surrounded with a solid pixel will not get
white underneath.
1. Duplicate Exercise-3 and rename it to Exercise-4
2. In the Job Set-Up inspector, select for Application-White:
“Solid pixel white Mask”, disable choke and set the opacity to 100%.
3. Click “Apply changes” and update the Preview.
4. In the image panel click on “Miller Lite Logo.jpg” and select
“Edit with preview” from the context menu.
5. Double click on the white ink channel and enable the “As Mask”
view. Notice that only image parts which have a colored pixel
underneath are covered with 100% white ink.
6. Close the preview window.
7. Click the “Submit Job” button, and select “Make and hold” to
finish the exercise.
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Part II: Printing with Varnish inks
This part of the tutorial demonstrates how to print jobs with varnish ink, and can only be executed
if your printer supports varnish. Varnish ink needs to be included in the ink set. Enabling an ink set
with Varnish needs to be done with the configuration wizard (Help > Configuration wizard).
Varnish ink sets are only available on certain types of printers.
Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample
Files).

5. Printing varnish from image
In this exercise you will learn how to print varnish from objects present in the input file.
1. File Menu > New layout job.
2. Select the job set-up > Media inspector > Generic media
3. Set the Media Size to at least to 650x500 mm (other media sizes can be used if they fit on the printer).
4. Select “High Quality” or any other quality for which a suitable CPM is present.
5. Select and expand the Varnish option and make sure that “From Image (Asanti)” is selected.
In case there is only 1 CPM (by default), the layout editor will automatically pick the correct CPM.
Notice the Varnish printing mode and ink density percentage.
By default Asanti does not contain CPM’s made with varnish during creation. Such CPM’s can be made with the
Media Hub and can be recognized by the suffix “V” in the CPM name. The Suffix V means that both the "On
Media" and "On White" calibration sets (incl. Profile) have been made with varnish on top.
For jobs where you want to print without varnish (or apply varnish as a spot varnish - to emphasize a certain
area), CPM’s without V are the most appropriate.
For jobs where the varnish will cover the complete job and where colors need to be corrected for the varnish
effect, a CPM’s with V are the most appropriate.
6. In the Image panel click “+” and browse for “Asanti-sticker-varnishes.pdf”
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7. Notice the yellow circle next to the image indicating that a varnish
color is present in the file.
8. Select the Colors Inspector and notice that the spot colors “barniz”
and “gum” are mapped to the “Varnish” color.

Various spot colors are automatically recognized as Varnish colors.
This will be shown later in this Tutorial.
9. To map the spot color “Jeti-varnish” to Varnish of the inkset , click on the Jeti-varnish spot color and
change the “Print as” option from “CMYK” to “Varnish”. Or simply drag the “jeti-varnish” on the Varnish
color.
10. Click on the “Apply Changes” button.
11. Click on the “Generate Previews” button and wait until the color accurate preview is ready.
12. In the image panel click on “Asanti-sticker-varnishes.pdf” and select “Edit with preview” from the
context menu.
Open the inks pallet (Ctrl+Alt+I). Asanti initially shows the varnish layer as a white invisible layer on top
of the normal colors.
13. Double click on the varnish ink channel and enable the “As
masking” view, to view the varnish layer with a customizable
color (e.g. Red) and an opacity level to inspect the content and
positioning of the varnish layer.
14. Toggle the different separations by clicking the “eye” icons in the inks pallet, to investigate where
varnish ink will be printed. By clicking Alt + an “eye” icon,
the other separations will be disabled.

Note that allthough the varnish may be covered with a solid
(100%) value, in the printfile this value will be scaled to the
ink density value as defined in the CPM!
15. Close the preview.
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16. Drag the “Asanti-sticker-varnishes.pdf” to the sheet and submit with “Make and send to
printer”.
17. On the digital press front end, you can manage the varnish settings.
Source should be “Varnish from RIP”.
Mode can be either “Colour, then Varnish” or “Varnish Only”

6. Adding a variable pixel mask varnish layer to an Asanti job
Similar as for white Asanti can fill an entire image with varnish with a certain percentage eventually with choke and spread
settings, as well as Solid Image masks or solid pixel masks. In this exercise you will learn how to generate a more creative
varnish layer using the variable image Mask option.
1. File Menu > New layout job.
2. Select the job set-up > Media inspector > Generic media
3. Set the Media Size to at least to 650x500 mm (other media sizes can be used if they fit on the printer).
4. Select “High Quality” or any other quality for which a suitable CPM is present.
5. Select and expand the Varnish option and make sure that “Variable Pixel
Mask (Asanti)” is selected.
In case there is only 1 CPM (by default), the layout editor will
automatically pick the correct CPM. Notice the Varnish printing mode
and ink density percentage.
6. In the Image panel click “+” and browse for “pancakes.pdf”
7. Notice the yellow circle next to the image indicating that a varnish color
will be part of the job.
8. Click on the “Generate Previews” button and wait until the color accurate
preview is ready.
9. In the image panel click on “Asanti-sticker-varnishes.pdf” and select
“Edit with preview” from the context menu.
Open the inks pallet (Ctrl+Alt+I). Asanti initially shows the varnish layer
as a white invisible layer on top of the normal colors.
10. Double click on the varnish ink channel and enable the “As masking” view, to view the varnish layer with a customizable color (e.g.
Red) and an opacity level to inspect the content and positioning of the varnish layer.

Page | 11

Tutorial Printing special inks - White, Varnish and Primer
11. Toggle the different separations by clicking the “eye” icons in the inks pallet, to investigate where varnish
ink will be printed. By clicking Alt + an “eye” icon, the other separations will be disabled.

Note that the varnish layer now contains a grayscale image of input image, so it emphasyses the darker colors
of the image and leaves the highlighht colors almost uncovered with varnish.
12. Close the preview window.
13. Click the “Submit Job” button, and select “Make and hold” to finish the exercise.

7. Adding custom spot color names to the varnish special category
In this exercise you will learn how to add spot color names to the varnish special color category. This will enable automatic mapping of these
spot colors to the varnish ink.
1. Open the System Overview (Ctrl-1) and click on the “Color Books” resource of your printer. You could also open this resource
from within the layout editor by selecting Window > Resources > Color Books (Crt+Alt+6).
2. Click on the “Special Colors …” button an select the Varnish category.

3. Click on the padlock icon to unlock the settings and add “jeti-varnish” to the list.
4. Save the changes by clicking on the padlock icon once more.
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Now that “Jeti-Varnish” is part of the varnish category, you can redo exercise 5.
You’ll notice that the “Jeti-Varnish” spot color is now automatically mapped to
the varnish ink.
5. To un-map a color from an automatically mapped ink, simply drag the spot color
to an empty area of the Colors panel.

8. Generating varnish with the Apogee SpotCreator plugin of Acrobat.
In this exercise you will learn how to generate varnish content for images or PDF’s that don’t contain a varnish spotcolor.
Make sure to have Acrobat Pro 10 (or later) with the Apogee plug-ins installed. The plug-ins will be installed together with the Asanti Client.
1. Create a similar job as exercise-5
2. Ensure that the varnish application is enabled.
3. In the Image panel click “+” and browse for “Asanti-sticker- 01.pdf”,
click open.
4. Notice that there is no yellow circle next to the image, so the image
contains no varnish.
5. Check the colors inspector and notice that varnish is part of the ink set.
6. Context click the PDF and select “Edit Externally” > Original Image.
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This will open the PDF in Acrobat. With the Apogee
SpotCreator tool we can cover objects (line art, text or
images separately), or custom created areas with a
spot color.
7. Open the Apogee SpotCreator and click the Manage
Spots tool, click the Add button to create a new spot
color, see also actions (1) to (6) in the screenshot.
8. Use the
tool to select line art objects (Ctrl-Click to
select multiple objects) , and select the Varnish Spot
color from the dropdown list, see also actions (7) to (9)
in the screenshot.
9. After you covered the objects with varnish, click the
save icon (don’t use “save as”) and close the PDF in
acrobat (10).
In the Asanti Layout editor an icon indicates that the image has
been edited externally.
10. Select Edit Externally > Update After Edit from the context menu.
Notice a yellow circle appears next to the image which indicates
that there now is a varnish spot color inside the file.
11. Click on the “Generate Previews” button and wait until the color
accurate previews are ready.
12. In the image panel double click on the “Asanti-sticker.pdf” to
open the Preview.
13. Open the inks pallet (Ctrl+Alt+I) and inspect the varnish ink
similar as in exercise-1.
14. Drag the “Asanti-sticker-01.pdf” to the sheet and select “Make
and Hold”.
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9. Creating Varnish on printers:
In this exercise you will learn how Asanti can be used to trigger varnish creation on the printer itself.
1. Create a similar job as exercise-4
2. Select and expand the Varnish option and make sure “Fill Varnish (on Printer)” is selected.
3. In the Image panel click “+” and browse for “Asanti Box.pdf”, click open.
4. Notice that there is a no yellow circle next to the image, so Asanti will not show the varnish
layer even if you would create a preview. The varnish layer needs to be
created on the printer.
5. Place the image on the sheet and submit with make and send to printer.
6. On the digital press front end, you need to manage the varnish settings.
Source should be “Fill Varnish Ink”
Mode can be either “Colour, then Varnish” or “Varnish Only”.
Currently Asanti does not trigger these settings automatically on the Jeti front
end.
Alternatively Jeti engines are also capable of creating masked varnish layer, which will jet a varnish ink on top of every pixel that has a CMYK
different from 0 0 0 0. On Asanti this option can be selected as “Mask Varnish (on Printer)”.

Part III printing with primer
Primer can be part of the inkset for certain printers. In case the primer cannot be generated by
the engine itself you can use Asanti to create the necessary printlayer for primer.
The procedure and results are the same as creating layers for white or Varnish inks. Depending
on the capabilities of the printer the options to create primer are as shown in this screenshot :
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