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Software version: Asanti 3.0 

Document version: March 20, 2017 

This tutorial demonstrates how to use Digital printing Hot Tickets in Asanti.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files).  
 

1. Hot Tickets for manual placement 

Create Hot Ticket 

1. Click the Hot Tickets link at the bottom of the client window to 

navigate to the Hot Tickets window. 

2. In the Hot Tickets window, select File > New Layout Hot Ticket. 

 Select Category Asanti. 

 Select template Asanti. 

 Enter Hot Ticket Name: Manual 

placement. 

 Select the Printer. 

3. Click Open. 

The Hot Ticket automatically opens 

in Layout editor. 
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4. Change the required settings in: 

 Job-Setup > Media inspector: 

o Media: Generic. 

o Sheet size: enter width x height 850x1300mm. 

o Quality: Standard. 

 Job-Setup > layout Sheets inspector: 

o Make sure that “Automatically place images on sheets” is not selected: In the 

resulting jobs, images will not be placed automatically on a sheet. 

 Job-Setup > Finishing inspector: 

o Cutter: Zünd. 

o Finishing margins: iCut Corner marks, between 5. 

 Job-Setup > Color Management inspector: Select e.g. Color Management Simulate. 

 Job-Setup > Preflight inspector: Select e.g. Asanti Fixes from the drop down list. 

 Job-Setup > Job Identification inspector: 

o If wanted, you can still change the Hot Ticket name, 

o Enter a remark “This is my remark”. 

5. Submit Job.  

Import images 

1. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\Hotfolderroot\Manual placement. 

2. Copy files to Hot Ticket Name folder: “Woman with grapefruit 

493x740.jpg” and “Asanti Box_Pantones.pdf”. 

3. Another way to input a file to a Hot Ticket is by dragging the file 

to the Hot Ticket in Asanti: drag “ASANTI Visual 

390x250.pdf” to the Hot Ticket. For each document that is 

copied to the Hot Ticket, a job is created. All jobs 

automatically process the documents until they arrive in 

the image panel. The jobs are in an idle state. 
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Output a job 

1. Click the Jobs link at the bottom of the client window to 

navigate to the Jobs window. 

2. Edit job “Woman with grapefruit 493x740”. This opens Layout 

Editor. The settings in the Job-Setup inspectors are set the same 

as in the Hot Ticket (e.g. Finishing inspector > Cutter = Zünd). 

3. Drag the image on the Sheet. 

4. Submit job, Print Files: Make and Hold, Cut Files: Make and send 

to cutter. 

Preparing jobs to be merged 

1. Edit job “Asanti Box_Pantones”. 

2. Select the image in the Image pane. 

3. Select the Image inspector. 

4. Change number of copies to 10 (1). 

5. In the Finishing settings, edit Content element Frame (2). 

6. Change Content Element (3) to PANTONE 1635 C and click OK. 

7. Submit job, Print files: Make and Hold. 

 

Merge jobs 

1. In the jobs list select jobs “Asanti Box_Pantones” and “Asanti 

Visual 390x250” (use SHIFT OR CTRL key to select multiple 

jobs). 

2. Context-click the selected jobs > Merge jobs. 

3. Specify the Job Name and order number in the Merge Assistant. 
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4. Click the “Merge Jobs” button to open the Layout Editor. 

  

 

 

 

 

 

 

 

 

 

5. Sheet menu > Auto Layout Images… 

6. Select Type: True-Shape Nesting. 

7. Click Auto Layout 2 Image(s). 

 “Asanti Box_Pantones” is placed 10x. 

 Spot PANTONE 1635 C (= the Through Cut Operation) is used for the nesting. 

 “Asanti Visual 390x250” is placed 1x. 

8. Submit job, Print Files: Make and hold, Cut Files: Make and send 

to cutter. 

9. Close Merge Assistant. 

 

Hiding merged (original) jobs 

1. Context click the Custom Filter at the left 

side of the jobs list and select Edit. 

2. Click the Clear All button. 

3. Enable checkbox for a merged job. 

4. Set dropdown list for merged job to Is Not. 
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5. Click OK. 

The merged (original) jobs are now hidden (“Asanti 

Box_Pantones” and “Asanti Visual 390x250”). 

 
6. Click on Custom filter to disable the filter again. 

Hiding merged (original) jobs doesn't mean that they are removed from the system. 

 

Automatically delete merged (original) jobs 

1. In the jobs list select jobs “Asanti Box_Pantones” and “Asanti 

Visual 390x250” (use SHIFT OR CTRL key to select multiple 

jobs). 

2. Context-click the selected jobs > Merge Jobs. 

3. Enable “Delete Immediately” in the Merge Assistant.  

4. Enter job name “second combined job”. 

5. Click the Merge Jobs button to open the Layout Editor. 

6. Place the images on the sheet. 

7. Submit job, print files: Make and send to printer, cut files: Make 

and send to cutter. 

8. Close the Merge Assistant. 

When the job second combined job is finished, the original jobs 

are automatically deleted (“Asanti Box_Pantones” and “Asanti 

Visual 390x250”). 
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2.  Hot Tickets for automatic image placement 

Create Hot Ticket 

1. Navigate to the Hot Tickets window. 

2. Context click the previously created Hot Ticket >Duplicate 

ticket. The new Hot Ticket automatically opens in Layout 

editor. 

3. Change the settings in Job-Setup > Layout Sheets 

inspector (1): 

 Check “Automatically place images on sheets”, when 

no frames place: “single image per sheet” (2): In the 

resulting jobs, images will automatically be placed on 

separate sheets. 

 Check “Optimize orientation” (3): When placing the 

image on the sheet, Asanti tries to auto-rotate the 

image on the sheet for best fit. 

 

4. Submit job.  

 Enter a new name for the Hot Ticket: Automatic Output. 

 Choose Print Files: Make and send to printer. 

o “Hold” will put the resulting jobs in hold before the render. 

o “Make and hold” will put the resulting jobs in hold after the render. 

o “Make and send to printer” will automatically output the resulting jobs.  

 Choose Cut Files: Make and send to cutter. 

o “Hold” will not automatically output the cutting files for the resulting jobs. 

o “Make and send to cutter” will automatically output the cut files for the resulting jobs.  
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Import images 

1. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\Hotfolderroot\Automatic output. 

2. Copy files to this folder: “text boards 4 pages.pdf”, “Asanti 

visual 1200x797.jpg” and “Asanti Box.pdf”.  

 For each document that is copied to the Hot Ticket a job is created. 

 Al jobs automatically output and get a finished state. 

3. After the jobs are output, edit job “text boards 4 pages”. 

 Each image is placed on a separate sheet. 

 The settings in the Job-Setup inspectors are set the same as in the Hot Ticket (e.g. media size, quality, cutter,,…). 

 Cutter registration marks are placed around each image (Finishing inspector > Cutter= Zünd). 

 The image on sheet 2 is rotated 90°. Because optimize orientation is enabled in the Hot Ticket, Asanti rotates portrait shaped 

images 90° if possible. 

4. Submit job and click Discard. 

5. Edit job “Asanti visual 1200x797”.  

The image is rotated, otherwise it doesn’t fit on the sheet. 

6. Submit job and click Discard. 

7. Edit job “Asanti Box”. 

8. Select the image in the image pane. 

9. Click the image inspector, automatically spots are 

recognized and assigned to finishing operations. 

10. Submit job and click Discard. 

11. In Windows explorer, browse to \\[YOUR ASANTI 

SERVER]\FinishingRoot\Zünd. 

12. For each job, finishing files are created, this is because 

cutter Zünd was used. 

13. Open “Asanti Box_Sheet 1.pdf” in Acrobat. This file 

contains cutting info for Crease and Through Cut. 

14. Close Acrobat. 
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Automatically place multiple images on a sheet 

1. Edit Hot Ticket “Automatic Output”. 

2. Change the settings in Job-Setup > Layout Sheets inspector 

 Select When no frames, Place: “Multiple images per sheet”. 

3. Submit job.  

 Choose Print Files: Make and send to printer. 

 Choose Cut Files: Make and send to cutter. 

4. Upload files to the hot ticket: “ASANTI Visual 390x250.pdf” and 

“text boards 4 pages.pdf”. 

 For each document that is copied to the Hot Ticket a job is created. 

 Al jobs automatically output and get a finished state. 

5. After the jobs are output, edit job “text boards 4 pages”. All 

pages of the same document are ganged on the sheet.  

6. Submit job and click Discard. 

 

3. Hot Tickets with frames 

Create Hot Ticket 

1. In the Hot Tickets window, select File > New Layout Hot Ticket. 

 Select Category Asanti. 

 Select Template Asanti. 

 Enter Hot Ticket Name” “Frames”. 

 Select the Printer. 

2. Click Open. 

3. In Layout Sheets inspector, enable automatically place images 

on sheets. The optimize orientation option doesn’t influence 

placement of images when frames are placed in the Hot Ticket. 
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4. In the finishing inspector, select Cutter: Zünd, Finishing 

Margins: iCut Corner Marks, between 5. 

5. Select the Frame tool.  

6. Draw a frame on the sheet. 

7. Select the Selection tool. 

8. Select the frame. 

9. Set the frame to X: 15mm, Y:15mm. 

10. Unlock the size interlock to change the width and height 

independently. 

11. Set W: 500mm, H: 300mm. 

 

12. Context click Frame > Fitting > Fitting Options. 

 Set cropping to 0 mm. 

 Enable “Auto-fit Image to Frame” (Fill frame with image). 

 Enable “Maintain proportions”. 

 Enable “Rotate for better fit”: Asanti checks the aspect ratio’s (portrait or 

landscape) of the image and the frame, and 

places the image so that the amount of scaling 

or cropping is minimal. 

 

 

 

 

 

 

 

13. Click OK to save the Fitting Options. 

14. Draw another frame on the same sheet. 

15. Set the frame to X: 550mm, Y: 200mm,  

W: 250mm, H: 150mm. 
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16. Set fitting options to : 

 0 mm cropping. 

 Enable “Auto-fit Image to Frame” (Fill frame with image). 

 Disable “Maintain proportions”. 

 Disable “Rotate for better fit”. 

17. Click OK to save the Fitting Options. 

18. Select the marks inspector. Around the image block, Cutter 

registration marks are shown because cutter “Zünd” is selected. 

19. Manually enable the mark set “Cutter info”. All marks placed in 

the Hot Ticket will also appear in the resulting jobs. 

20. Submit job. 

 Choose Print Files: Hold.  

 Choose Cut files: Hold. 

Import images 

1. Copy file to Hot Ticket: “text boards 4 pages.pdf”. 

2. Edit job “text boards 4 pages”. 

 Pages 1 and 2 are placed on sheet 1, 3 and 4 on sheet 2. When a sheet in a Hot Ticket has one or more frames (without ids), 

Asanti places the images in those frames. This completely ignores the 

placement options selected in the Layout rules inspector. Unnamed frames 

will receive subsequent images, similar to ganging. 

 The images are placed using the fitting options of the frames.  

 The settings in the job-setup inspectors are set the same as in the Hot Ticket 

(e.g. media size, quality, cutter, finishing margins,…). 

 Cutter registration marks are placed around each image (Because selected 

cutter= Zünd). 

3. Submit job and click Discard. 
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Use Content IDs 

1. Edit Hot ticket “Frames”. 

2. Select the small frame on the sheet. 

3. Open the image inspector. 

4. Set Content ID to 1. 

5. Select the Large frame on the sheet. 

6. Set Content ID to 2. 

7. Submit job. 

8. Copy file to Hot Ticket: “text boards 4 pages.pdf”. 

9. Edit job “text boards 4 pages”. 

 Different content IDs get different images. When the content IDs are numbers, 

these numbers define the order. Page 1 is placed in the small frame (ID1), page 

2 is placed in the large frame. 

 The images are placed using the fitting options of the frames: Page 2 is rotated 

in the frame because fitting option Rotate for better fit is enabled. 

10. Submit job and click Discard. 

11. Edit Hot ticket “Frames”. 

12. Select the Large frame on the sheet. Set Content ID to 1. Both 

frames have the same content ID 

13. Submit job. 

14. Copy file to Hot Ticket: “text boards 4 pages.pdf”. 

15. Edit job “text boards 4 pages”. 

16. The job contains 4 sheets. Each page is placed 2 times on a 

sheet. Frames with the same content ID on a sheet contain the 

same image. 
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4. Hot tickets with an image Preset 

Create an image Preset 

1. Go to the jobs window. 

2. File Menu>New from templates. 

3. Open template “Asanti”. 

4. Select your printer e.g. Anapurna M2050. 

5. File Menu>Add image… 

6. Open “ASANTI Visual 390x250.pdf”. 

7. Context click the image > Open in image editor. 

8. Open the canvas extensions inspector. 

9. Enable Canvas Extensions. 

10. Open the Presets window (Bottom left Image editor).  

11. In the Presets window, click  to create a new image 

preset. 

12. Give the preset a name. 

13. In the Presets window, check Canvas extensions. This will only 

include the Canvas extensions settings in the Preset. 

14. Click the lock icon to save changes. 

An existing Preset can always be updated with new settings from the current 

image by clicking “Update Changed” in the Presets window. 

15. Close the Presets window. 

16. Click Apply (right bottom Image editor). 

17. Submit job and click “Delete Job”. 
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Use an image Preset 

1. Go to the Hot Tickets window. 

2. File > New Layout Hot Ticket. 

3. Select Template Asanti 

4. Change Hot ticket name to “Working with Presets”. 

5. Select your Printer. 

6. Click open. 

7. Open the Presets window.  

8. Context click your preset > 

Apply Preset. This will apply the preset for this hot ticket. It is 

only possible to apply 1 Preset per Hot Ticket. 

9. Close the Presets window. 

10. Submit job, select Print Files: Hold. 

11. Copy file to Hot Ticket: “ASANTI Visual 390x250.pdf”. 

12. Edit job “ASANTI Visual 390x250”. 

13. The image contains mirrored canvas extensions. 

14. Submit job and click “Discard”.  

 

5. Save Hot Ticket as template 

A Hot Ticket can be saved as template, so when creating another new 

Hot Ticket, the saved template can be used to start from. 

1. Context click a Hot Ticket > Save as template. 
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2. Create a new category: “My category”.  

3. In the name field keep the default name, click save 

It is not possible to save a Hot Ticket template in the categories: All and Asanti. 

4. File>New layout Hot Ticket. 

5. Select “My category”. 

6. Select the saved template. 

7. Enter a new Hot Ticket name, click open 

8. The Hot Ticket opens with the same settings as in the Hot Ticket 

template. 

9. Submit the Hot Ticket>Delete. 
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