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Software version: Asanti 3.0 

Document version: August 4, 2017 

This tutorial demonstrates how to print jobs to a Tauro printer.  

Download the Asanti Sample Files via the Asanti Client (Help > Asanti Online > Download Sample Files). 

1. Send a job to Tauro 

1. Create a new Layout Job. 

o Select Printer: Jeti Tauro H 2500. 

o Select a Media e.g. 500x500mm. 

o Select a quality. 

o Select Finishing Margins òiCut Corner Marks, between 10ó. 

2. Import image e.g. "ASANTI Visual 390x250.pdf". 

3. Place the image to the Sheet. 

The image is positioned in the lower left corner of the Sheet.  

4. Submit job > Print Files: Make and send to printer. 

o  When a Print Layout has finished processing in Asanti, it  shows a rendered icon  in the Jobs window results tab next to the 

thumbnail of the Sheet. When the job is finished processing in Asanti, it gets a not-busy icon in the Jobs list. 

 
o The job shows up in the Tauro GUI JobList òReadyó queue. 

5. In the Tauro JobList, click on the Layout to see its thumbnail and 

settings. 

Working with Tauro 
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6. Tauro 3.x: Click Prepare Print and print the job. 

Tauro 4.0: Select the layout, click òAdd the selected layouts to 

the queue and start printingó. 
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The Asanti Client shows an icon that the Tauro is busy printing 

the job. 

7. After the job is printed, in the Tauro GUI Ready queue, enable 

the checkbox next to the Layout. 

8. Click Finish. 

 
The job is moved to the Tauro GUI Finished Queue. 

 
The Asanti job gets a finished state. The printer icon next to the 

Asanti job is gone.  
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2. Edit an existing job in Asanti client 

1. In Asanti client, double click a job that is already sent to the 

Tauro GUI. 

2. Make a change e.g. rotate the image on the sheet. 

3. Submit job > Print Files: Make and send to printer. 

4. Wait until all processing is done in Asanti. 

5. To update the thumbnail of the job in the Tauro GUI, click the 

job name (1) and click the layout name (2) again. 

 

 

 

 

3. Edit a Layout Job from Tauro GUI 

Select a Layout in Tauro GUI and click the òEdit Layoutó button. This opens the Layout in Asanti client Layout 

Editor. The Asanti client should be running (Minimized) on the Tauro PC before you click this button. 

 

4. Media Thickness 

1. Use default Media Thickness in a job 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. (Re-)Select a Media in the Media drop down. This will fill in the 

default Thickness for this Media in the Thickness field. 

 

When creating a new Layout Job from template, the Thickness will be set the same as it was when saving 

the ticket template. This value could be different from the default Media Thickness. To get the default 

Media thickness, reselect the Media in the Media drop-down. 
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2. Setup default Media Thickness 

1. Open System Overview>Jeti Tauro H 2500>Media Hub. 

2. Select a Media that contains CPMõs in the Media column. 

3. To change default units, context click in the òThicknessó field, 

select the wanted units. 

4. Enter the default Thickness for the current Media and press 

<ENTER>. 

5.  (Re-)Select the media in a job: the new default thickness is 

automatically set. 

 

3. Override Thickness at Asanti job level  

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Select a media, the default thickness is set. 

4. Change the Thickness value. 

5. Import image "ASANTI Visual 390x250.pdf". 

6. Place the image to the Sheet.  

7. Submit job > Print Files: Make and send to printer. 

8. In the Tauro JobList, click on the Layout. 

9. The correct thickness is set.  

 

4. Set Thickness in Tauro GUI 

Thickness CAN be overwritten in Tauro GUI: 

1. In a job in Tauro GUI, change the thickness value and click the 

key. 

2. Click the  button to save changes. When you change 

Thickness in Tauro GUI for a specific job, the thickness of this 

job will never be overwritten anymore by Asanti.  
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5. Printer Parameters 

There are 2 types of Printer Parameters: Media Parameters and Print Mode Parameters. 
 

Media Parameters 

The following Media Parameters can be set in Asanti or Tauro: 

 Asanti setting Tauro setting 

1 Anti-static AntiStatic 

2 Input Roller Bar InputRollbar 

3 Output Roller Bar OutputRollbar 

4 Media Sensitive to heat IsHeatSensitive (not visible in GUI) 

5 Transport adjustment Transport Adjust 

7 Extra Head Gap Head Gap on Tauro = Asanti Extra Head Gap setting + 
Fixed minimum head gap (1mm) + 1.5mm if media 

feed support is enabled on Tauro 

 

 

 

Media Parameters can be set at the following levels: 

¶ Tauro task processor configuration (Service Mode only) 

¶ Media Hub>Media Category 

¶ Media Hub>Media 

¶ Asanti job Layout Editor 

¶ Tauro GUI  

 

 

 

 

 

 

 

 

Asanti 

Setting 

Tauro Job 

Setting 

Roller bar goes down or not 

while printing 
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Pr int Mode Parameters 

The following Print Mode Parameters can be set in Asanti or Tauro: 

 Asanti setting Tauro setting 

8 Resolution Resolution (not visible in GUI) 

9 Number of passes  Number of passes 

10 Direction (uni/bi) Unidirection 

11 Screener Screener (not visible in GUI) 

12 Droplets per dot Droplets per dot (not visible in GUI) 

13 UV Leading UV Leading 

14 UV Trailing UV Trailing 

15 Masking Mode (valid values are: Flat/Gradient. When job contains color + white/primer, only valid value is Flat.) Mask 

16 Mask (Only for Masking mode Gradient, this value can be different from 0). Mask value 

17 Print Density Densities 

18 Turn Shuttle Outside of Turn Shuttle Outside of 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tauro 

Setting 
Asanti 

Setting 
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Print Mode Parameters can be set at the 

following levels: 

¶ Calibrated Print Mode (CPM) 

¶ Asanti job Layout Editor 

¶ Tauro GUI  

 

 

 

 

 

 

1. Printer Parameters at Job level 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Select e.g. Generic Media 

4. Open job Printer Parameters: Media Inspector> click button 

òPrinter Parameterséó 

5. Enter e.g. UV Leading 55% and click ok. 

6. Open Printer Parameters again. UV Leading is still set to 55%. 

7. Click cancel. 

8. Re-select the Calibrated Printing Mode. 

9. Open Printer Parameters again. UV Leading is reset to e.g. 80%. 

Printer Parameters at job level are reset (to the values from 

CPM/Media) if: 

o Another CPM/Media is selected 

o You reselect the CPM/Media in the drop-down list 

o You enable/disable white checkbox in Media Inspector 

10. Change UV leading again to 55% and click ok. 

11. Import image e.g. "ASANTI Visual 390x250.pdf". 
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12. Place the image to the sheet. 

13. Submit Job > Make and send to printer. 

14. Select the job in Tauro GUI. 

15. Click the General tab. UV Leading is set to 55. 

 

Pr int Mode settings 

If White/Varnish/Primer is enabled in the job, the Printer Parameters window allows you to enter different Print Mode Parameters for each 

combination. 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Check White. 

 
4. Select a CPM that supports printing white 

5. Open Printer Parameters. Different Print Mode Parameters can 

be set for Color and for white. 

6. Close Printer Parameters. 

7. Submit job > Delete job. 
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Media Parameters 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Open Printer Parameters. The bottom part of the Printer 

Parameters represents the Media Parameters. When a gray 

arrow  icon is shown next to a parameter, the parameter is set 

the same as in the Media Printer Parameters. 

4. Change e.g. Extra Head Gap to 400 and press ENTER. A black 

arrow  icon is shown next to this parameter, the parameter is 

set differently from the Printer Parameters of the selected 

media. 

5. Click the black arrow, the parameter is reset to the same value 

as in the Media Printer Parameters.  

6. Click ok to close the Printer Parameters. 

7. Submit job > Delete job. 

The following overview shows an example of where the Media Parameters in a job are taken from: 
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2. Media Parameters on Media level 

1. Open System Overview>Jeti Tauro H 2500>Media Hub 

2. Select Media e.g. Generic. 

3. On the right side of the Media Hub, in the Printer Parameters 

section, click the button òAdjustéó 

o When a gray arrow  icon is shown, the parameter is set the 

same as in the Media Category Printer Parameters. 

 

 

o When a Media has 2 Media categories filled in, the Media 

Parameters from the first Media Category are referred to. 

 
If Media Category field is empty and parameter has a gray arrow: take values from device configuration settings. 

o When a black arrow  icon is shown, the parameter is set differently from the Media Category Printer Parameters. 

o When you click the black arrow, the parameter is reset to the same value as in the Media Category Printer Parameters. 

o The following parameters can be changed on Media level: See above screenshot. 

4. Click ok to close the Media Printer Parameters. 
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3. Media Parameters on Media Category level 

1. System Overview>Jeti Tauro H 2500>Media Hub. 

2. Select Media Category e.g. Generic. 

3. On the right side of the Media Hub, in the Printer Parameters 

section, click the button òAdjustéó 

o When a gray arrow icon is shown, the parameter is set the same 

as in the device Printer Parameters. 

o When a black arrow icon is shown, the parameter is set differently 

from the device Printer Parameters. 

o When you click the black arrow, the parameter is set the same as 

in the device category Printer Parameters. 

o The following parameters can be changed on Media Category 

level: See screenshot. 

4. Click ok to close the Media Category Printer Parameters. 

 

4. Media Parameters on device level 

1. System Overview>Jeti Tauro H 2500>Configuration settings. 

(only available in Service Mode) 

2. Gog wheel>Printer Parameters 

o When a gray arrow icon is shown, the parameter is set the same as the system 

defaults. 

o When a black arrow icon is shown, the parameter is set differently from the 

system defaults. 

o When you click the black arrow, the parameter is set the same as the system 

defaults. 

o Cogwheel in Printer Parameters window>Restore defaults restores the factory 

defaults of all Printer Parameters in for the Tauro Task Processor. 

3. Click ok to close the Device Printer Parameters. 
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5. Print Mode Parameters on CPM level 

In Asanti 2.0, a Calibrated Print Mode (CPM) resource contains links to Print Modes. When a CPM gets selected in a job, a lookup is done to 

the Print Mode selected in the CPM. If a Print Mode is adjusted, all Calibrated Print Modes that have this Print Mode selected will use the new 

adjusted settings. 

 

In Asanti 3.0, when creating a new Calibrated Print Mode, the settings from Print Modes are imported in the Calibrated Print Mode. Once the 

CPM is created there is no link anymore to a Print Mode in the Print Modes Resource. If a Print Mode resource is adjusted, no Calibrated Print 

Modes will be affected. 

 

 

View/Change print Mode Settings existing CPM 

An Asanti Administrator can change the Print Mode settings of a CPM. 

1. System Overview>Jeti Tauro H 2500>Media Hub. 

2. If you are using a generic CPM, the CPM must be duplicated 

first to another media. To duplicate a Generic CPM,  

o Drag the CPM to the media. 

o Choose Copy as available 
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3. Select the Calibrated Print Mode. 

4. Click the cogwheel next to the Print Mode (Color on media part). 

5. Select edit print modeé 

6. Click the  icon to change Print Mode parameters. 

7. Change the Print Mode Parameters 

8. Click 2x ok to save the settings. 

9. The new Print Mode Parameters are only set for the current CPM 

for the current print mode (e.g. for color on media). After making 

the changes, the color mode e.g. color on Media is displayed in 

red. The CPM in the Media hub shows a warning icon.  

 

The CPM in the job shows also a warning but the CPM can be used. 

 

When creating a new Layout Job from template, the Printer Parameter settings will be the same as set when saving the template. To use the 

new print mode parameters you must (re-)select your CPM in your job. 

10. To get rid of the warning you can recalibrate or ignore the 

warning: in the Media Hub, click the cog wheel at top-right of 

the Calibrated Printing Mode panel. Click òAccept changesó. 
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Choose Print Mode settings when create a new CPM 

1. Create a new CPM. 

2. Select the required Print Modes. 

3. Click the  icon next to the 

print mode to view/Change the 

printer parameter settings. 

 

 

 

 

Impor t Print mode settings from different Print Mode resource 

1. Open Media Hub 

2. Click the  to allow making changes. 

3. Select a Calibrated Printing Mode (not a CPM for Generic 

Media). 

4. Click the cog wheel next to the print mode. Click òEdit Print 

Modeó, the used òPrint Modeó resource is shown. You can 

switch to another Print Mode. 

5. Click OK. 

 

Edit Print Mode resource settings 

1. Open System Overview>Jeti Tauro H 2500>Print Modes 

resource. 

2. Duplicate a Print Mode. 

3. Edit the copy 

4. Enter a decent name, change the settings 

5. Click OK 

6. In the Edit Print Mode window or when creating a new 

CPM, select the new Print Mode.  
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6. Different Print Mode for color and for white/Primer 

¶ When Print Mode settings: Number of passes, Direction, UV Leading, UV Trailing, Turn shuttle outside off is set equal for color and for 

white/Primer, 1 print run is created in Tauro GUI with color and with white. Color and white can be printed in this case in 1 print run.  

  

When printing color + white, masking mode must be set to Flat and Mask must be set to 0. 

¶ When one of the Print Mode settings: Number of passes, Direction, UV Leading, UV Trailing, Turn shuttle outside off is set different for 

color and for white/Primer, 2 print runs are created in Tauro GUI. One for color and one for white. Color and white cannot be printed in 

this case in 1 print run. 
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7. Printer Parameters in the Tauro GUI (job by job) 

When change a value in Tauro GUI job, this single printer parameter setting will never be overwritten anymore for this job by Asanti. 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Click Media Inspector>Printer Parameters. 

4. Set UV Leading to 90%, UV Trailing to 90% and click OK. 

5. Import image e.g. ASANTI Visual 390x250.pdf 

6. Place image to the Sheet. 

7. Submit>Make and send to printer. 

8. The Tauro job shows UV Leading = 90%, UV Trailing = 90%. 

 
9. In Tauro GUI change UV Leading to 80%. A ò*ó is shown in Tauro 

GUI next to the UV Leading setting. This indicates the setting is 

edited on the Tauro GUI. 

10. Click the  button to save the changes. 

11. In Asanti edit the Layout Job. 

12. Click Media Inspector>Printer Parameters. 

13. Set UV Leading to 70%, UV Trailing to 70% and click OK. 

14. Submit>Make and send to printer. 

15. The Tauro job shows UV Leading = 80%, UV Trailing = 70%. UV 

Leading is not overwritten by Asanti because it was manually 

changed in the Tauro GUI. 
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8. Change Printer Parameters doesnõt influence submitted jobs 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Note down the selected Media (e.g. Grafityp). 

4. Open the Printer Parameters of the job. 

5. Note down the state of Print Mode parameter: Anti-static. 

(selected/deselected). 

6. Click cancel to close the Printer Parameters. 

7. Submit job>Make and send to printer. 

8. Open the Media Hub 

9. Select the used Media e.g. Grafityp. 

10. Click òAdjustó to adjust the Printer Parameters. 

11. Change the state of òAnti-staticó (to e.g. Selected). Click OK. 

12. Edit your Layout Job again. 

13. Open the Printer Parameters. The Anti-static value is not 

changed after you have submit the job. The dark arrow next to 

the setting indicates the value is set differently from the Printer 

Parameters at Media level.  

14. Click cancel. 

15. Re-select the Media from the Media drop down list. 

16. Open the Printer Parameters, the value is now set the same as 

in the Printer Parameters at Media level.  

17. Click cancel. 

18. Submit job>Make and send to printer. 

19. Open the Media Hub and set the Media Printer Parameter òAnti-

staticó back to the original state. 

When (re-)select a Media or (re-)select a CPM in a job, the Printer Parameters in the job are looked up from the CPM and from the Media. 
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6. Save Printer Parameters in a job template 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Select Media Generic 

4. Select a Calibrated Print Mode (CPM) 

5. Open the Printer Parameters. Print Mode and Media parameters 

are used from the selected Media and CPM. 

6. Set e.g. UV Leading to 54% and click ok. 

7. File>Save as template.  

8. Create a new category e.g. Tauro. 

9. Enter the name òUV Leading 54ó. 

10. Click Save. 

11. Open the Printer Parameters  

12. Set e.g. UV Leading to 58% and click ok. 

13. File>Save as template.  

14. Select Category Tauro.  

15. Enter the name òUV Leading 58ó. 

16. Click Save. 

17. Submit>Delete job. 

18. File>New From templates. 

19. Open òUV Leading 54ó. 

20. Open the Printer Parameters. UV Leading is set to 54%. Click 

cancel. 

21. Submit>Delete job. 

22. File>New From templates. 

23. Open òUV Leading 58ó. 

24. Open the Printer Parameters. UV Leading is set to 58% Click 

cancel. 

25. Submit>Delete job 

Printer Parameters are not saved in the Job Set-up pre-sets. 
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7. Re-use CPMõs for different Media 

1. Create new Media with different Thickness 

When you want multiple Media with the same CPMõs but with different default Thickness do the following: 

1. Open Media Hub resource 

2. File>New Media 

3. Enter a name for the new Media 

4. Enter the Thickness 

5. Choose Media Calibration can use same Calibrated Printing 

Modes asé 

6. Choose the Media where you want to use the CPMõs from 

 

2. Create new Media with different Printer Parameters 

When you want multiple Media with the same CPMõs but with different Printer Parameters do the following: 

1. Open Media Hub resource 

2. File>New Media 

3. Enter a name for the new Media 

4. Enter the Thickness 

5. Choose òMedia can use same Calibrated Printing Modes aséó. 

6. Choose the Media where you want to use the CPMõs from. 

7. Choose "Media needs dedicated Calibrated Printing Modes". 

8. Choose Copy. 

9. Now this Media has dedicated CPMõs, Adjust the Printer 

Parameters for each CPM. 
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8. Align a Sheet on the printer Layout 

By default each Sheet is aligned at 0.0mm on the print bed (= printer Layout). If this behavior must be changed for a job, you must go to the 

Printer Layouts window. 

Change the coordinates of a Sheet on the print bed 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Set Sheet size e.g. 500x500mm. 

4. Layout sheets Inspector>Horizontally> choose òSingle Sheet per 

Printer Layoutó. 

5. Import image e.g. ASANTI Visual 390x250.pdf and place the 

image to the sheet. 

 

6. Switch to the Print Layouts view.  

7. Select the Sheet on the Print Layout. It is located 

at 0.0 mm 

8. In the x field, enter a new value (e.g. 200mm), 

click tab. The Sheet gets shifted to x: 200mm. 

 

For Tauro, the y coordinate of the sheet in the Print layouts view must be 0 mm. For Tauro it is only allowed to move the sheet on the print 

layout in the x direction. 

9. Submit job, make and send to printer. The Tauro GUI job also 

indicates the Sheet is positioned at 200mm.  
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9. Roll Printing 

Tauro 3.0 requires for roll media that Asanti  

delivers the layouts centered. 

1. Create a new Layout Job. 

2. Select Printer: Jeti Tauro H 2500. 

3. Enable Print on roll. 

4. Size e.g. 1000mm. 

5. Go to the "Layout Sheets" inspector. 

6. Enable Keep sheets centered. This will center the Roll 

on the Tauro. 

 

7. File>Save as template. 

8. Create a new category with name e.g. Tauro. 

9. Save the ticket template with name e.g. Tauro Roll 

1000mm. 

10. Import an image e.g. ASANTI Visual 390x250.pdf. 

11. Drag the image on the sheet. If you want the image to be 

centered on the sheet, press c while dragging the sheet. 

12. Submit Job>Make and send to printer. 

13. Open the Tauro GUI. If in Tauro 3.0 GUI this roll media is not 

loaded, this new job will not be visible in Tauro GUI. To be able 

to load/unload media, the Tauro must be initialized. If it is not 

initialized click:  >   >  

Unload sheet media:  >  >  

Load the roll media:  >  >  


