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2. About this Document 
This document describes all the required actions, needed for an efficient installation of an Asanti 3.0 System. 

The computer preparation, Asanti installation and configuration are handled.  

We strongly recommend to make use of the provided checklists. 

 

2.1. Intended audience 
This document is designed for people who need to install and configure the Asanti software and related programs. 

You should be familiar with your front-end workstations and desktop publishing applications, printing devices, 
printing procedures, and network traffic.  

If this is not the case, please refer to the relevant user or operator manuals. 

 

2.2. Related documentation 
Refer to the following documents for more information: 

● Asanti Service Manual on Graphics Portal - Graphics Library 

● Asanti Basic Tutorial on AsantiNetwork 

● Tutorials on Sign and Display device support on AsantiNetwork 

● Technical Notes on specific topics can also be found on Graphics Portal - Graphics Library 

● The Asanti 3.0 Release Notes for last minute information on Graphics Portal - Graphics Library 

● The TN Asanti 3.0.0 - Upgrade checklist for an upgrade to Asanti 3.0.0 on Graphics Portal - Graphics Library 

● Asanti Online Help: In the Help menu of the Asanti client, choose one of the following: 

- Asanti Help: to read the full online Help in a web browser or to print a PDF version 

- Icons: to open an overview of the icons used in Asanti 

- Keyboard Shortcuts: to open an overview of the shortcuts you can use in Asanti 

- Variables: to open an overview of the system variables that you can use in Asanti 

 

 

2.3. Contact 
Agfa welcomes your suggestions, questions or comments about this documentation. 

You can send e-mail feedback to: Asanti@agfa.com. 

 

 

https://agfagraphics.agfa.net/irj/portal/libraryoverview?ID=ad89ff9b-95cd-44a5-b034-47a4e39752ee
https://asanti.agfa.net/contents/KnowledgeBase/Asanti/RIP-inkjet/Manuals/starting-with-asanti-v3.htm
https://asanti.agfa.net/contents/KnowledgeBase/Asanti/RIP-inkjet/Manuals/starting-with-asanti-v3.htm
https://agfagraphics.agfa.net/irj/portal
https://agfagraphics.agfa.net/irj/portal/libraryoverview?ID=52110f07-796f-48c9-86b9-6b9a8607f99c
https://agfagraphics.agfa.net/irj/portal/libraryoverview?ID=ddc8cbe7-435f-4b73-94e2-73673659ed63
mailto:%20Asanti@agfa.com
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3. About Asanti 
Asanti is a fully integrated Sign and Display workflow solution that brings together a wide range of sophisticated 
capabilities in 1 single application.  

Asanti uses a Client/Server architecture. 

 

The Asanti System consists of various Asanti hardware components which are described below: 

● The Asanti Server is the Asanti computer on which the framework (core Asanti components), several Task 

Processors and SQL databases are located. 

● An Asanti Satellite is an optional Asanti computer on which one or more Task Processors are running. A 

Satellite provides extra processing capacity. An Asanti Satellite can’t work without an Asanti Server. 

● The Asanti Failover Server is the Asanti computer which is a dormant system, ready to take over the tasks of 

the Asanti Server in case of failure. 

 

NOTE: Do not confuse the Asanti System with the Asanti Server: 

The Asanti System comprises all system hardware modules, including the Asanti Server and one or more Satellite 
Servers. 

The Asanti Server is a single hardware module which runs the core Asanti software. 
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4. Asanti product flavors 
The following table summarizes the different Asanti product flavors, and indicates which Task Processors are 
installed by default per product flavor.  

 

TP Asanti Render Asanti Production Asanti Essential 

Input HotFolder HotFolder HotFolder 

  PrintSphere Upload PrintSphere Upload PrintSphere Upload 

    JDFImport JDFImport 

Process Preprocessor Preprocessor Preprocessor 

  Normalize Normalize Normalize 

  Apogee Preflight Apogee Preflight Apogee Preflight 

  Run List Run List Run List 

  Impose Impose Impose 

  PDFRender PDFRender PDFRender 

    Preview Generator   Preview Generator   Preview Generator 

    Thumbnail Extractor   Thumbnail Extractor   Thumbnail Extractor 

  Raster Compose Raster Compose Raster Compose 

Output Raster Link Raster Link Raster Link 

    Display   Display   Display 

    PDF LInk *   PDF LInk *   PDF LInk * 

Print (manual)   Random Digital Press(es)   Random Digital Press(es)   Anapurna Digital Press(es) 

    Generic S&D Device   Generic S&D Device   Generic S&D Device 

        

 

* automatically added when Generic S&D Device is installed 
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5. Computer requirements 

5.1. Supported computer systems 
For Asanti Server installations, we only support Agfa HP TKS (Turn Key Solutions) Systems.  

Hardware problems (blue screen crashes) can occur when using Non-TKS hardware in combination with the Output 
Device interface cards (USB2APIS, SCREEN PIF ...). 

TKS Server systems TKS Workstations 

HPE ML350 Gen9 HP Desktop Workstation Z440 

  HP Desktop Workstation Z640 

    

 

5.2. Supported operating systems 
The table below provides information on the supported Operating Systems for this Asanti release. Also the 
required Service Packs are mentioned. 

Note that OS versions which Microsoft no longer supports are also no longer supported by us. 

Servers 

Operating System Asanti Render Asanti Production Asanti Essential 

Windows 7 SP1 (64 bit): Professional, Enterprise, Ultimate Edition * Yes Yes Yes 

Windows 8.1 (64 bit): Standard Pro, Enterprise Edition * Yes Yes Yes 

Windows 10 (64 bit): Professional, Enterprise Edition * Yes Yes Yes 

Windows Server 2008-R2 SP1 (64 bit): Standard, Enterprise Edition Yes Yes Yes 

Windows Server 2012-R2: Standard Edition  Yes Yes Yes 

        
* When you have one or more Satellites, you should use Windows Server 2008-R2 SP1 (X64) or Windows Server 2012-R2 

CAUTION: Windows 2008 (x64) Standard is no longer supported, you must have the R2 version.  

 

Not supported: Domain Controller (Windows Server 2008 and 2012 only) 

Windows 2012 Essentials is not supported because this OS is always configured as a Domain Controller, which 
causes a problem for the installer. 

 

The computer on which you install Asanti Server should not be a Domain Controller. 

NOTE: On Workstation OS systems you do not have Roles, so these can never be a Domain Controller. 

 

To verify if your computer is a domain controller:  

Context-click your Computer > Manage. 

- On Windows Server 2008, select Roles, and check the “Role Services” section. 

- On Windows Server 2012, select Local Server, and scroll down to “Roles and Features”. 
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Clients 

Note that the Windows Server 2008 32-bit OS isn’t supported anymore for Asanti 3.0 Clients. 

The Asanti 3.0 Client installer will give an error on a Windows 7 OS without SP1: "The program can't start because 
api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer". 

Operating System 32-bit support 64-bit support 

Windows 7 SP1 Yes Yes 

Windows 8.1 Yes Yes 

Windows 10 Yes Yes 

Windows Server 2008-R2 SP1 No Yes 

Windows Server 2012-R2   - Yes 
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5.3. Minimum requirements 
These are the minimum requirements that are needed, when installing an Asanti Server on a Windows 
Workstation or a Windows Server. 

  Asanti Render Asanti Production Asanti Essential 

Processor 1x4 core CPU (minimum 2GHz)  2x4 core CPU (minimum 2GHz)  2x4 core CPU (minimum 2GHz) 

Memory 16 GB 16 GB 16 GB 

Disk Capacity 1 x 500 GB 1x 500 GB 1 x 500 GB 

        

 

5.4. Advised computer configuration 
To optimize the Asanti computer, follow the steps described in the checklist. 

Step Action Check 

1 The computer name on which you install Asanti should use only the characters: a-z, A-Z, 0-9..  

2 Log in with Administrator rights.   

3 Make sure that all partitions are NTFS.  

4 If present, check if the Optical Drive (DVD RW) is configured as Z Drive.  

5 Make sure the PC has the following partitions: 

  PC with 1 Hard Disk     + Recovery drive 

HD 1 C Operating System HD 1 C Operating System 

  D Asanti Programs & Data   D Recovery Disk 

        E Asanti Programs & Data 

        PC with 1 Hard Disk     + Recovery drive 

HD 1 C Operating System HD 1 C Operating System 

  D Asanti Programs   D Recovery Disk 

  E Asanti Data   E Asanti Programs 

        F Asanti Data 

        PC with 2 Hard Disks     + Recovery drive 

HD 1 C Operating System HD 1 C Operating System 

  D Asanti Programs   D Recovery Disk 

        E Asanti Programs 

HD 2 E Asanti Data HD 2 F Asanti Data 

 

Asanti Programs: Asanti Software, UpdateManager software, SQL Software & support files 

Asanti Data: PDF and PostScript storage, System storage, Raster storage, Temporary storage, XShare folder 
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6. Computer optimization 
This chapter lists all steps to follow before starting the Asanti Server installation. 

6.1. Advised OS configuration 

Step Action Check 

1 1 If Microsoft Edge is your default internet browser, select or download another browser. 

We advise Microsoft Internet Explorer, Google Chrome, Mozilla Firefox or Opera as default browser. 

- Click Start and go to Control Panel>Programs>Default Programs. 

- Click Set your Default programs. 

- Select the wanted default browser program in the list, and click Choose defaults for this program. 

- Enable Select All on top, and Save. 

 

2 2 Synchronise region and language format between Server, Satellite and/or Failover computers: 

- Go to Control Panel>Clock>Language and Region. 

- Select Region (and Language). 

- Choose the same settings for Server, Satellite and Client computers. 

 

3  If needed, avoid automatic switching of keyboard language. 

- Go to Control Panel>Clock>Language and Region> Region (and Language. 

- Move up the wanted language. 

- Remove the other languages. 

In Windows 7 and Windows Server 2008 

- Go to the “Keyboards and Languages” tab 

- Click on Change Keyboards 

- Select the wanted default Input language, and remove the unwanted services. 

 

4 2 Make sure that all important Windows Updates are installed. 

- Go to Control Panel>System and Security>Windows Update. 

 

In Windows 10, click Start and select Settings>Update & Security. 

- Click Check for Updates or if needed Fix Issues. 

- When all updates are available, click Install Updates. 

 

 

5 3 Make sure all important Windows Updates will be installed in the future 

- Go to Control Panel>System and Security>Windows Update. 

- Click Change Settings in the left 

- Choose to Download updates but let me choose whether to install them. 
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- Click OK. 

 

NOTE: Windows updates controlled by WU Server should be turned off. 

You can see that a WUS is active when the Windows Update panel says "Check for updates managed by your 
system administrator". 

Refer to 14.3. Not all required .NET updates are downloaded by Windows Updates. to disable the WUS usage 
via the registry. 

In Windows 10, click Start and select Settings>Update & Security. 

- Click Advanced options below 

- Choose how updates are installed: select Notify to schedule restart. 

6 4 To assure internet connection in Windows 10, enable the Admin Approval Mode. 

- Context click Start and select Run. 

- Fill in secpol.msc and click OK. 

- Go to Local Policies>Security Options 

 

- Context click next option: 

   -“User Account Control: Admin Approval Mode for the Built-in Administrator account”. 

Select Properties and choose Enabled. Click OK. 

Do the same action for 

   -“User Account Control: Run all administrators in Admin Approval Mode”. 

 

7 6 When there are multiple Network Cards on the Server computer: 

Do not yet plug in the network cable. 

- In Control Panel, click on Network and Internet>Network and Sharing Center. 

- Click on Change adapter settings on the left; this will show all network cards on this system 
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- Plug in the network cable to the on-board network card: one of the network cards will become ‘Active’. 

  Rename this card as Asanti. 

- Disable all the other network cards (except for “Asanti”). 

NOTE: Multiple network cards can be configured later, for installation purposes only enable a single card. 
Refer to the Service Manual for detailed instructions on configuring multiple network cards. 

8 7 To avoid connection issues, be sure that the IPv6 protocol is disabled. 

- In Control Panel, select Network and Internet>Network and Sharing Center. 

- Click on Ethernet (or Local Area Connection) to open the Status. 

 

- Click on Properties. 

- Disable “Internet Protocol Version 6 (TCP/IP/IPv6)”. 

- “Internet Protocol Version 4 (TPC/IPv4)” should be enabled. 

 

 

9 8 Change sharing options for different network profiles: 

- In Control Panel, select Network and Internet>Network and Sharing Center. 

- Select Change advance sharing settings on the left. 
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- Change the following settings to 

 

Private 
 

  Turn Network discovery ON 

Turn File and Printing sharing ON 

  Guest or Public 
 

  Turn Network discovery ON 

Turn File and Printing sharing ON 

  Domain 
 

  Turn Network discovery ON 

Turn File and Printing sharing ON 

  All NetWorks 
 

  Public Folder Sharing ON 

 

If present, keep Password Protected Sharing OFF. 

10 9 Adjust Power options: 

a. High Performance 

- In Control Panel, click on Hardware (and Sound)>Power Options 

- Enable preferred plan “High Performance”. 

 

 

b. Disable sleep mode 

This option must be disabled on Server, Satellites and Clients to avoid network issues. 

- Next to the High performance plan option click Change plan settings 

 

- Check if “Put the computer to sleep” is set to Never. 

- Click Save changes if you had to change this setting. 

 

11 1
0 

Optimize Operating System Performance: 

- In Control Panel, System and Security>System, click the Advanced System Settings in the left 

- Go to the Advanced tab 

- Click Performance>Settings 

- Select Processor scheduling: Adjust for best performance of “Programs”. 
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12 1
1 

Check if Firewall Service startup type is set to automatic: 

- Go to Control Panel>System and Security>Administrative Tools. 

- Open Computer Management, expand Services and Applications, and select Services. 

 

Check the Startup Type for Windows Firewall. 

- If not set to “Automatic”, right mouse click Windows Firewall, and select Properties. 

- In the General tab, as Startup type, choose “Automatic”. 

 

13 1
2 
For a trouble free installation we recommend to Disable Windows Firewall 

- Go to Control Panel>System and Security>Windows Firewall. 

- In the left pane, click on Turn Windows Firewall on or off. 

- For Domain, Private and Public network settings, enable Turn off Windows Firewall (not recommended). 
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NOTE: For customer sites that really need Windows Firewall to be enabled refer to the Service Manual. 

14 1
3 
For a trouble free installation of the Prerequisites on a Windows Server, disable Internet Explorer Enhanced 
Security Configuration. 

- Click on the Server Manager icon next to the Start button. 

 
-In Windows Server 2008, in Server Summary, click Configure IE ESC in the Security Information part.. 

 

-In Windows Server 2012, select Local Server. 

-Turn off IE Enhanced Security Configuration (for Users and Administrators). 

 

15 1
4 
Prevent TIFF creation: 

Prevent that the OS creates Thumbnails for Asanti TIFF files. 

- Open Windows Explorer 

- Click View>Options. 

- In Windows 7 and Windows Server 2008, click Tools>Folder Options. 
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- Click the View tab 

 

- Enable “Always show icons, never thumbnails”. 

- Or, in Windows 10, enable “Display file icon on thumbnails”. 

- Click Apply to Folders. 

16 1
5 

Manual drag and drop of updates in UpdateManager doesn’t work with specific User Account settings 

- In Control Panel, User Accounts> User Accounts, click Change User Control settings. 

 

- Set User Account Control settings to “Never Notify”. 

- Click OK. 
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17 1
6 
After the Asanti system installation. 

You are advised to run a virus detection application on the Asanti computer(s). This will have little influence 
on the performance of the system(s), and offers a higher degree of security. 

Internal tests have been made using McAfee Virus Scan v8.0 (Networks Associates Technology Inc.). 
 

Optimize the Virus scanner configuration to reduce the performance penalty 

- In the Windows taskbar, context-click the McAfee icon and select VirusScan Console. 

- Context-click On-Access Scanner and choose Properties. 

- Select All Processes. 

- Select the Exclusions tab, click the Exclusions… button. 

- Click Add..., choose “By file type”. Type and Select the file type to exclude. Exclude the following 
extensions one by one: AI, BMP, JDF, JMF, JPG, LOG, MJD, PDF, PPF, PS, PSD, RTL, TIF, TPL, TXT. 

NOTE: Not all these extensions might be available. 

- Click Add…, choose “By name/location” and browse to (one of) the Asanti Datastore folder(s). Select “Also 
exclude subfolders”. Click OK. Repeat this step for each Asanti Datastore. 

 

 

- Click Add…, and browse to the Agfa\Asanti folder. Select “Also exclude subfolders”. Only enable “On read” 
(uncheck “On write”). Click OK. 

- On Server or Failover systems, click Add…, and browse to the MSSQL Data folder. Select Also exclude 
subfolders. Click OK. 

 

- Click OK. 

 

 

6.2. Clean up the system 

Step Action Check 

1 Remove any previous Asanti software (TomCat, Registration Utility, SQL Express or Server, Asanti, 
PrepareForInstall tool). Refer to Chapter 13 Uninstalling Asanti.  

NOTE: When using the Cleanup tool, double check if SQL is removed properly (Control 
Panel>Programs>Programs and Features) 

 

2 Delete all temporary files, typing %Temp% in the Address box.  

3 Check if there is more than 10 GB free disk space on the disk where Asanti will be installed.  

4 Have your Asanti dongle ready, but do not yet connect it to your server.  
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7. Asanti 3.0.0 DVD 
We provide a tool to download the DVD (PrepareForInstall).  

This application will validate if your computer fulfills all requirements to start installing Asanti (disk space, 
network, Windows updates...).  

7.1. PrepareForInstallAsanti tool 
- Download the PrepareForInstall tool on the computer which will become your Asanti Server. 

CAUTION: First enable “File download” in the security settings of the default browser. 

NOTE: If this tool was used earlier, be sure that you delete the old versions first before downloading the latest 
version. 

- Extract the tool by double clicking the 3.0.0_PrepareForInstallAsanti file (in the Downloads location). 

CAUTION: In Internet Explorer, this file might be saved as "3.0.0_PrepareForInstallAsanti[1]". Rename it afterwards 

to "3.0.0 PrepareForInstallAsanti.exe”. 

 

Browse to any hard disk root drive location in the Self extracting archive dialog and click the "Extract" button. 

- Do not attach a dongle when you perform a clean install. Only attach a dongle with an upgrade. 

- Run the PrepareForInstall.exe application to validate if your computer fulfils all requirements. 

 

NOTE: PrepareForInstall does not support all proxy server configurations.  

 

 

When PrepareForInstall reports a proxy error, then you need to disable your proxy server setup (Internet Options > 
Connections > LAN settings). 

 

http://asanti.agfa.net/file/3.0.0_PrepareForInstallAsanti.exe
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- Fill in the required company information and click Next. 

After executing a number of tests, a file Asanti-PrepareForInstall.report.txt is saved on your desktop and 
automatically opened. Here, the tests results are shown. 

If needed, fix any issues that PrepareForInstall reports and then run the tool again. 

NOTE: A warning will be given if no Windows Updates were recently installed. 

 

If all tests went fine, next dialog box pops up. 
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- Click Download to start downloading the Asanti DVD. 

NOTE: The DVD structure is hardcoded in the application and should not be changed afterwards. The DVD's are 
provided in compressed format that will auto extract after download (which is why they have an .exe extension). 

The complete and standard path is Agfa_DVD\Asanti_3.0.0_DVD. 

 

7.2. How to work without PrepareForInstall 
This procedure is not recommended, however it should be working. This procedure should only be used at 
customer sites that do not have a working internet connection, customer sites that have and require the use of a 
proxy server or a very slow internet connection. 

Copy the Asanti 3.0.0 software manually (from a USB stick, DVD or your laptop) to the Asanti Server of the 
customer. You must keep the same folder structure as created by PrepareForInstall and the folders must be 
located on the root of a hard drive. 

Example: d:\Agfa_DVD\Asanti_3.0.0_DVD 

 

Asanti 3.0.0 DVD version 

The Asanti 3.0.0 DVD might receive updates after RTM. In this case we will provide a "DVD update" via 
UpdateManager however we will also update the DVD that you downloaded via PrepareForInstall. 

That means that customers who downloaded the latest Asanti 3.0.0 DVD version will not receive the "DVD 
updates" that customers will receive who downloaded a previous Asanti 3.0.0 DVD. 

We will indicate when a new DVD version or a DVD update is released in the "Asanti 3.0.0 Software Overview". 

The DVD version will be indicated in the version.xml file. 

 

 

This indicates that the Asanti build number is 10.69.0. It mentions the DVD version 22.9. It also mentions if a DVD 
update has been installed. This is the case, since the DVD Update version is different. 
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8. Installing Asanti 

8.1. Upgrade installation 
Refer to TN Asanti 3.0.0 - Upgrade checklist on Graphics Portal - Graphics Library. 

 

8.2. Installing Asanti Server 
CAUTION: Before starting the Asanti installation, make sure that the computer name of the system is correct and 
rename the computer now if required. You can rename the computer after having Asanti installed but there will be 
several settings that need to be corrected afterwards (as described in the Asanti 3.0 Service Manual). 

 

Start installing the Asanti software by double clicking the setup.exe, located in the shared Agfa_DVD folder. 

The Asanti installer will first install some Microsoft prerequisites if necessary: 

● Microsoft Visual C++ Redistributables 

● Microsoft .NET Framework 

 

After these prerequisites are installed, you will be asked to restart the computer.  

 

- Click Yes. 

 

It might be that a second reboot is requested after further Microsoft requirements are installed. 

After the computer reboot, the installation wizard starts up automatically. 

 

 

https://agfagraphics.agfa.net/irj/portal/libraryoverview?ID=ddc8cbe7-435f-4b73-94e2-73673659ed63
https://agfagraphics.agfa.net/irj/portal/libraryoverview?ID=ad89ff9b-95cd-44a5-b034-47a4e39752ee


22 of 70 PREPARE, INSTALL & CONFIGURE ASANTI 3.0 

 

 

  

HQ - Mortsel TechNote - Company confidential 

 

- Click Next. 

 

 

- Accept the License Agreement, and click Next. 
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- Choose Server, and click Next. 

 

 

- Select the product flavor that you have purchased, and click Next. 

 

Configuration File is also a flavor: 

When installing a new server with exactly the same setup as an existing Asanti Server, you can use the 
configuration file of this Server. 

NOTE: A configuration file install does not import the configuration settings of the original system, nor the 
configuration settings of the Task Processors.  

You can use the Configuration Manager to import these. 
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- Add or remove your Agfa digital press(es), and click Next. 

NOTE: Components that can be installed more than once, remain in the product list. 

 

 

- Select your proofer(s), and click Next. 
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- Select the disks that you want to use, and click Next. 

NOTE: Asanti requires disks with at least 10 GB free disk space. 

 

 

The Asanti Server uses an underlying Web Server which is provided by Apache TomCat.  

This TomCat Web Server is automatically installed with all Asanti product flavors, but you need to specify a 
different HTTP port if the default connection port is already in use by another application on your system. 

- Select the HTTP port number that you want to use. You can accept the default port number. 

NOTE: Normally the installer will automatically suggest a different port number when the default port 80 is 
already in use. However you can always manually define a custom port number. 

- Click Next. 
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You will see a summary of all selected components. 

 

NOTE: If an Agfa digital press was added, the following TPs are installed automatically: Preprocessor, Preview 
Generator, Thumbnail Extractor, Display, PDF Link and Raster Link. 

 

To change the folder allocations and/or the Asanti system name, enable the ‘I want to change these settings’ 
check box, and click Next. 

 

 

- In the System Name window, change the Asanti System name if wanted. 

- Click Next. 
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- Select the disks you want to use to store your data: 

● Asanti software and Support Files 

● PDF and PostScript Storage: For input files and processed PDF and PS files (use the same disk as the disk as 

where the Temporary Storage is located). 

● System Storage: For system resources used in jobs -preflight actions, fonts, calibration curves, etc. 

● Raster Storage: For your raster files. 

● Temporary Storage: For temporary files (use the same disk as the disk as where the PDF Storage is located). 

● XShare folder: All shared input and output folders (HotFolder, JDFImport, Archives, TIFFs, Export & Cut Files,...). 

● UpdateManager Program and Data folders. 

● Microsoft SQL Program and Data folders. 

NOTE: Instead of local disks, you can also select remote disk locations (mounted via drive letters). 

- Click Next. 

 

 

- Click Install to start the Asanti installation. 
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Depending the selected Task Processors, It might be that the installation of extra device software has to be 
confirmed. 

 

 

Next window appears when the installation is completely finished: 

 

- Select both checkboxes, and click Finish. 

The Client Installation wizard starts up automatically (refer to Installing Asanti Clients) 

A message will ask to reboot the computer. Click Yes. 

After this reboot, the Asanti Console is started up automatically. Refer to Server Startup. 

You can now install an Asanti Satellite or install additional components. 

NOTE: Refer to the last step of Advised OS configuration to optimize performance. 
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8.3. Installing a Satellite Server 
To provide faster and more efficient use of tasks and resources, your Asanti System processes may be distributed 
over 2 or more physical computers, providing hardware system scalability.  

In this case, you need to install additional “Satellite” servers. 

When you start the Asanti Client, you will see the “satellite” Hardware server icons in the Hardware pane.  

The Hardware server that is highlighted in bold is the Asanti Server, which is running the “core” Asanti System 
software. 

 

Prior to an Satellite Server installation, check the steps described below. 

Step Action Check 

1 Follow the same steps, described in 5.4. Advised computer configuration  

2 Follow the same steps, described in 6. Computer optimization  

3 The Asanti System must be running, although it does not yet need to be licensed.  

4 You are advised to use the same Windows username and password on the Satellite Server as on the Asanti 
Server. 

 

5 Multiple Satellite Servers: You can install as many Satellite Servers as you need, although you will need the 
full SQL Server license if you use more than one Satellite Server. 

 

NOTE: Do not try to install multiple Satellite Servers at the same time.  

You should install them one by one.  

Only proceed with a second Satellite installation when the first one has been completed. 

CAUTION: Prior to an Satellite installation, you should also check if there are any DVD updates available in the 
UpdateManager. Refer to the section DVD Update. 

 

To install a Satellite Server 

After all of the above steps were followed, you can start the installation of the Asanti Satellite. 

From the Satellite computer, browse to the shared Agfa_DVD folder on the Server computer. 

- Click the Setup.exe file located in \AGFA_DVD\Asanti_3.0.0_DVD 

The same installation wizard used for the Server installation starts up. 

The Asanti installer will first install some Microsoft prerequisites if necessary: 

 

- Click Next. 

- Accept the License Agreement, and click Next. 

 

- Select Failover and/or Satellite, and click Next. 
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- Select Satellite – an auxiliary Server to the Main Server, and click Next. 

Here, you have the option to install a Satellite based on a configuration file (from a previous Satellite installation 
which was installed with the same version of software). 

- Keep Manual Configuration selected, and click Next. 

 

 

- Select your Asanti System from the list. 

The “Connect via IP Address” option can be used if your Asanti System does not automatically appear (typically 
when there is a router between the Server and the Satellite).  

In this case, select the check box and enter the IP Address of the Asanti Server. 

 

CAUTION: We recommend to only install Processing Task Processors on a Satellite. All Sign and Display devices 
should be installed on the Server (for fault tolerance reasons). 

 

- Select your Processing Task Processor(s), and click Next (refer to the Asanti 3.0 Release Notes - Task Processor 
scalability). 

 

https://agfagraphics.agfa.net/irj/portal
https://agfagraphics.agfa.net/irj/portal
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- Select the services you require for the Satellite. 

These include Local storage and Preview. 

The Satellite system can have a Local storage server when using a High Resolution Output Device.  

This is a service which keeps track of where the data is stored.  

If you do not install a Local storage server, then the data will be stored on the Asanti Server. 

If you install a Local storage service on the Satellite, you will also need the Preview service in order to view raster 
data from this Satellite. 

For performance reasons we recommend to install a Local Storage Server on the Satellite. 

- Click Next. 

 

 

- Select the disk drives that you want to use on the Satellite. 

- Click Next. 

- Click Next, or select "I want to change these settings" if want to change the assigned disks and click Next. 

- Click Install to start the Satellite installation. 
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After the installation is finished, you are asked to restart the system. 

-Click Yes. 

 

The Asanti System is now expanded with a Satellite Server. 

This Satellite Server will start up automatically when the Asanti Server starts up. 

 

CAUTION: After installation of a Satellite you will have to re-install the already installed HotFixes via 
UpdateManager (refer also to 14.8). 

 

 

8.4. Installing a Failover and Satellite Server 
A Failover Server is an exact duplicate of your Asanti Server, and provides you with a system backup in the event 
of a major system crash.  

A Failover Server does not require a dedicated hardware platform: it is installed on the Satellite platform.  

However, the Failover operating system and disk configuration must be identical to the Asanti operating system. 

 

Prior to an Satellite Server installation, check the steps described below. 

Step Action Check 

1 Make sure that the Failover operating system is identical to the Asanti Server operating system.  

2 Make sure that the Failover hard disk configuration is identical to the Asanti Server hard disk configuration.  

The hard disks must have at least the same capacity as the Asanti Server hard disks. 

 

3 Follow the same steps, described in 5.4. Advised computer configuration  

4 Follow the same steps, described in 6. Computer optimization  

 

To install a Failover and Satellite Server 

For more info, we refer to the TechNote TN Asanti 3.0 - Failover. 

 

8.5. Installing/Uninstalling Individual Components 
To add/remove individual Components, Start the Asanti software installer by double clicking the setup.exe, 
located in the shared Agfa_DVD folder. 

Never install and uninstall components in one go: 

You should first uninstall Task Processors and finish the uninstall and then start a new installation session to 
install Task Processors. 

 

CAUTION: After installation of additional components, you will have to re-install the already installed HotFixes via 
UpdateManager (refer also to 14.8). 

https://agfagraphics.agfa.net/irj/portal
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9. Installing Asanti Clients 
The Asanti Client installation wizard is started up automatically after the Server installation. 

If the Client installer doesn’t start up, navigate to Agfa DVD>Asanti_3.0.0_DVD>Installers>UserInterface> and run 
StartUIinstall.exe. 

NOTE: The latest Asanti client can always be found in the shared folder Agfa DVD on the Asanti Server 
(Agfa_DVD\Asanti_Clients\3.0.0\PC). 

 

NOTE: The minimum supported screen resolution for the Asanti Client is 1280 x 1024. 

 

 

- Click Next. 

 

 

- Select “I accept the license agreement”, and click Next. 
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You can choose Typical or Custom installation. 

● Typical installation: Automatically installs the Client language version which matches the Regional Settings of 

your operating system, together with the documentation, QMS and all Agfa plug-ins for Acrobat (if this application 
is installed on your system). Also the XRite driver (for the EyeColor Measurement Device) is installed. 

● Custom installation: Allows you to select any of the available languages, and to choose whether or not you 

want to install plug-ins, QMS, Measurement Device Drivers and the PlateMaker Client. 

- Click Next. 

 

 

- Change the Client destination folder if necessary. 

- Click Next. 



PREPARE, INSTALL & CONFIGURE ASANTI 3.0 35 of 70 

 

 

  

TechNote - Company confidential HQ - Mortsel 

 

 

- Click Next to confirm you want to install the features listed in the Setup Summary. 

 

 

- Click Install to start copying the files. 

 

 

- Click Install to install the X-Rite device software. 
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- After the Client installation is finished, click Finish. 

 

- Attach the dongle on the computer when this Client was installed after an Asanti Server installation. 

 

- Click Yes to reboot the PC. 
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10. Configure the Asanti Server 

10.1. Server Startup 
After the computer reboot, the Asanti Console is started up automatically. 

NOTE: You must be logged on as local Administrator on the Asanti Server when starting the Asanti System. 

You may also not use another account to logon to the Server using any remoting application (e.g. Remote Desktop 
Connection). 

 

- Expand the details pane, and choose to “Launch Asanti client when server is ready”. 

- Click Start to start up the Asanti Server. 

After approximately 1 minute, the first components appear in the task bar and in the details. 

NOTE: If the Server doesn't start up completely, check the details in the Asanti Manager to see which components 
have an error status.  

Contact your Service technician. 

 

When the Server is started up completely, the Client opens. 

NOTE: If this is not the case, open the Client application via the desktop shortcut. 
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- Select your Server in the list. 

- Select the “Connect to selected system at startup” check box. 

- Enter the user name and password. This is a Windows user on the Asanti Server or a Windows network user who 
has access to the Asanti Server. 

- Select the “Remember user name and password” check box. 

- Click Log On. 

 

10.2. Configuration Wizard 
When connecting to an Asanti Server for the first time, a Configuration wizard is started automatically. 

NOTE: If this wizard doesn’t start up automatically, open the Client and choose Help>Configuration Wizard. 
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-Click Next. 

 

 

Fill in the configuration for the Digital Press(ses). 

NOTE: For every printing device, we advise to enable the option “Buffer before printing/imaging”. 

 

For Anapurna and Generic SD devices: 

● "Export directory" is the location where the files for this device need to be written. 

Typically this is something like 

\\<printer name>\Share_in\1_To_Be_Printed 

● The file name field indicates how the jobs show up in your engine interface. 

For some devices we can choose the Ink set. This also needs to be selected in the configuration wizard. 

- Click Next. 
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For Jeti devices: 

● You need to define an IP address 

●  The file name field indicates how the jobs show up in your engine 

- Click Next. 

 

 

Enter the language and units for the Preflight reports. 

- Click Next. 
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Change the default memory settings if needed. 

NOTE: The memory settings of the Satellite PDFRender(s) can’t be modified here. This is only possible in the 
System Overview>Satellite PDFRender>Configuration>APPE Setting tab. 

 

- Click Next. 

 

 

 

Now you can select your back-up location for the database used by the Asanti Server. 

NOTE: It is recommended to define an external back-up location, to make sure that you can restore your Asanti 
Server at all times. 

- Select the desired location and click Next. 
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A window is displayed to indicate that the set-up has been completed. 

- Click the 'Starting With Asanti' link to jump to the AsantiNetwork tutorial page which contains several tutorials 
to get you started with Asanti. 

- Click Finish. 

 

We recommend also to run the ApoDiag tool (on the desktop of the Asanti Server) to verify if there are additional 
configuration settings that require adjustments. 

 

 

 

 

https://asanti.agfa.net/contents/KnowledgeBase/Asanti/RIP-inkjet/Manuals/starting-with-asanti.htm
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11. UpdateManager 
Agfa regularly provides additional fixes for the Asanti software by distributing System updates, DVD updates and 

new Client versions. 

In the UpdateManager, these updates are added automatically. You can manually choose to download and install 
them (because System updates require a restart of the Asanti server). 

 

- In the taskbar, click on the UpdateManager icon to check the status. The blue arrow below e.g. indicates that 
there are updates available. 

 

 

- In the taskbar, double-click the UpdateManager icon to open the UpdateManager console. 

 

- In this case, 6 HotFixes, 1 DVD update and a new Asanti Client are ready to be downloaded.  

 

NOTE: An overview of the most recent Updates, Clients and Resources can be seen on AsantiNetwork. 

 

 

 

 

https://asanti.agfa.net/contents/KnowledgeBase/Asanti/RIP-inkjet/Downloads/Asanti-3.0-Latest-Updates-Clients-Resources.html
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11.1. DVD Update 
The DVD that you downloaded via PrepareForInstall does not provide all the supported devices of Asanti 3.0.0. 
Some devices have been added in the DVD update. This chapter describes how the DVD update procedure works. 

Prerequirements 
Asanti 3.0.0 is installed and licensed. 

Manual download of DVD update 
Start the UpdateManager and select the "Check for Updates" button. 

This action will check for the available updates including Client and DVD updates. 

Select the "DVD Updates" section, select the Include option and click the "Download 1 Update" button to 
download the DVD update. 

 
 

A green checkmark will be placed next to the DVD Updates section when the DVD update has been downloaded 
successfully. 
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Auto download of DVD update 
Typically auto download of updates will be enabled in the UpdateManager. 

Auto download is usually scheduled done during the night. 

Therefore it is possible that the DVD Update has been automatically downloaded and that a manual download is 
not required. 

 

DVD update information 
Expand the DVD update information in UpdateManager to know which devices are added with the DVD update. 

 

 

You can check the version XML file of the DVD to see if the update was installed (described in the chapter How to 
work without PrepareForInstall). 
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12. Licensing the Asanti Server 
Asanti is secured with a combination of a dongle and License file.  

This section explains how to license the Asanti Server using the Web License Tool and upload registration 
information to the Agfa License Server. 

NOTE: The Satellite Server does not need a dongle, since the Asanti Satellite software is registered to the Asanti 
Server System. 

 

12.1. Register (license) a new Asanti system 
Attach the Asanti hardware key (dongle) to the new Asanti Server. 

After the system is restarted, the Web License Tool is started automatically. 

The Web License tool will generate an error "Your LicenseFile ConfigID is set but your Dongle is marked as clear 
on the Licensing website, please generate a clean request". Click OK to close this error. 

 

In order to initiate a clean request you have to set the Web License tool in "Clean Mode" (context-click in the 
"Web License Tool" Title bar and enable Clean Mode). 

 

 

- Context-click in the Web License Tool title bar and enable Clean Mode. 

NOTE: If there is no internet connection, refer to the chapter Using the Web License Tool without internet 
connection. 
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- Now click the Register button. 

A web page opens in a new browser window. 

 

 

- Paste the customer’s reservation code(s) in the appropriate field(s) and click Next. 
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- Fill out all fields that have a red label and click Next 

 

 

A confirmation summary is displayed. 

- Verify if the Reservation code(s) is/are matching with your expectations and click Next. 

The license registration will be initiated. 
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A yellow message confirms that the registration was successful. 

 

The Web License Tool now downloads and loads your license file automatically.  

A back-up license file is also sent to the e-mail address that you entered during the registration. 

 

- Close the web browser dialog. 

- Disable the "Clean Mode" and close also the Web License Tool. 

 

Asanti is now licensed. 

- Check your e-mail for the back-up license file and save the attached back-up license file on your computer. 

- Click Start in the Asanti Console to start up the Asanti System. 
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12.2. Using the Web License Tool without internet connection 
The Procedure below is used to register a new Asanti system. 

 

- Context-click the Web License Tool window, and select Offline Mode. 

 

 

- Click the Register (Offline) button. 

- Save the Request.htm file and open this file on a computer that does have internet connection. 

 



PREPARE, INSTALL & CONFIGURE ASANTI 3.0 51 of 70 

 

 

  

TechNote - Company confidential HQ - Mortsel 

 

- Click the Register button in the web page. 

 

 

- Paste the customers reservation code(s) in the appropriate field(s) and click Next. 

 

- Fill out all fields that have a red label and click Next. 

 

The Registration menu is displayed.  
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- Verify if the Reservation code(s) is/are matching with your expectations and click Next. 

 

The License File will now be sent to the mail address that was mentioned in the Registration form (see Address 
Details). You can close the web browser. 

- Copy the license file to the Asanti Server. 

 

 

- Load the license file via the Web License Tool. 

- When the license file is successfully loaded, you can close the Web License Tool and start your Asanti System. 
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12.3. Adding option(s) to an already licensed system 
- Start the Web License Tool. 

 

- Click the Re-Register button. 

 

CAUTION: if the button says "Register" than you are running in Clean Mode. 

Context click the Web License Tool Title bar to disable Clean Mode. 

 
- Click the blue Add link in the Reservation codes section. 

 

- Add the required reservation code(s) and click Next. 

- Click also Next in the Registration Menu. 

Your license file will be adjusted with the new options. 
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12.4. Updating your License 
This procedure is not to add new options that the customer has purchased (refer to Adding option(s) to an already 
licensed system). 

This procedure is sometimes required when Agfa HQ has made licensing adjustments to already licensed 
configurations. 

- Start the Web License Tool. 

 

- Click the Re-Register button. 

CAUTION: If the button says "Register" than you are running in Clean Mode. 

Context click the Web License Tool Title bar to disable Clean Mode. 

 

 

- Click the Register button in the Web browser. 

This will update your license file. 
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12.5. License procedures when performing "Asanti upgrades" 

Upgrade installer 
For the regular upgrade, where you make use of the upgrade installer refer to the Asanti 3.0.0 - Upgrade checklist. 

 

Clean installations 
For upgrade installations were you do not use the upgrade installer (because there is an Asanti Satellite or 
because you want to install the new version on new Hardware or for other reasons). 

 

After the system is restarted, the Web License Tool is started automatically. 

The Web License tool will generate an error "Your LicenseFile ConfigID does not match the ConfigID on the 
Licensing website, please generate a clean request". Click OK to close this error. 

 

We will now first load the Asanti 2.0.0 license again. 

You can find the Asanti 2.0.0 license in the Database Backup folder, however if there is no Database backup folder 
then you can also find the license file on the licensing website (next steps describe this procedure). 

- Open the Control Panel and click the Hardware (and Sound) icon and click the WibuKey icon. 

 

- Select & copy the dongle number. 

- Open the Licensing Portal https://licensing.agfa.net/rc/ 

https://licensing.agfa.net/rc/
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- Click on Config (Extended) – Find on the left. 

 

- Paste the dongle number in the corresponding text cell and click Find Config. 
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- Click on the Config ID number. 

 

-Click on the License file and save it locally. 

 

We will now load the Asanti 2.0.0 license file that was found in the Database backup or that you have downloaded 
from the licensing website. 

- Open the Web License Tool. 
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- Set and set the Web License Tool in Offline Mode. 

 

 

- Click Load License File to load the license that was saved locally. 

 

A Message appears: “License successfully loaded”. 

Disable the Offline Mode and follow now the licensing procedure as described in the Asanti 3.0 upgrade checklist. 
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13. Uninstalling Asanti 
In case an Asanti system has to be uninstalled completely, always uninstall the Satellite(s) and/or Failover 
software first. Uninstall the Asanti Server software afterwards. 

13.1. Cleanup tool 
You can uninstall all the Asanti software with the Cleanup tool. However the Cleanup tool does not allow to 
selectively uninstall only a part of the Asanti Software. To uninstall some but not all Asanti software components 
refer to the section Uninstalling all Asanti Software manually. 

NOTE: Currently it is recommended to use the 2.0 Cleanup tool for an Asanti 2.0 uninstallation, and the 3.0 
Cleanup tool for an Asanti 3.0 uninstallation. 

- In the Asanti Client, log in as Service, go to Help > Asanti Online > Download Service Tools. 

 
 

NOTE: For Service Log On, hold ALT & SHIFT keys and press Log ON. The password is CONNECTX 

- Browse to any hard disk root drive location in the Self extracting archive dialog and click the "Extract" button. 

- In the 3.0.0_ServiceTools folder, brownse to RND_uninstall>cleanuptool. 

- Double click CleanupTool.exe 
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- In the Cleanup Tool application, click the Go! button to start the system cleanup. 

After all Asanti related software is removed, the text “Cleanup of your system has FINISHED!” appears.    

- Click Reboot in the upper right corner to restart the computer. 

 

NOTE: The same procedure is applied on Asanti Satellite(s) and/ Failover systems.  

In case the Asanti Server won’t be removed, refer to the chapter Exclude Sattelite from UpdateManager to 
unregister the Satellite(s) and/ Failover in the UpdateManager. 

 

13.2. Uninstalling all Asanti Software manually 
To uninstall a complete Asanti System manually, you must separately uninstall the software in the following 
order: 

1 Asanti Satellite (and Failover). (1) 

2 Tomcat on Failover Server. (1) for Asanti 2.0 or earlier ; (2) for Asanti 3.0 

3 Microsoft SQL on Failover Server. (1) 

4 WIBU on Failover Server. (1) 

5 Registration Utility on Failover Server. (1) 

6 Asanti Server. (1) 

7 Tomcat on Asanti Server. (1) for Asanti 2.0 or earlier ; (2) for Asanti 3.0. 

8 Microsoft SQL on Asanti Server. (1) 

9 UpdateManager on Asanti Server. (1) 

10 WIBU on Asanti Server. (1) 

11 Registration Utility on Asanti Server. (1) 

12 Asanti Clients on all computers. (1) 

 

(1) To uninstall Asanti software via Control Panel 

Go to Control Panel>Programs>Programs and Features to uninstall all Asanti related software. 
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(2) To uninstall Apache Tomcat and JAVA 

- Go to Agfa_DVD\Asanti_3.0.0_DVD\Installers\JMFWebServer\Scripts 

- Double click uninstall_apache_tomcat.bat. 

NOTE: In the same folder you can find the file to manually install Tomcat again (setup_prereq_mode.bat) however 
make sure to reboot before reinstalling Tomcat. Reinstalling Tomcat will use the (WebApproval) resource files from 
the DVD. These might have been updated by the installation of some Asanti updates so make sure to reapply the 
updates after reinstalling Tomcat.  

 

CAUTION: In case the Asanti Server won’t be removed, refer to the chapter Exclude Sattelite from UpdateManager 
to unregister the Satellite(s) and/ Failover in the UpdateManager. 

 

 

13.3. Unregistering Satellite Services on the Asanti Server 
It’s possible to uninstall a Satellite without a running Asanti Server. Or a Satellite computer hardware failure could 
have removed the Satellite unexpectedly. 

In that case, the Satellite Services need to be uninstalled manually afterwards, on the Server side. 

 

- Go to the Asanti Console. 
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- Click Monitor to open the Monitor tool. 

 

- Click a to enter the “Core Server” command. 
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- Fill in the Windows user name and password. 

- Click j to “uninstall a Service”. 
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- Now, fill in the Satellite Service. Be sure that  you type the same name that is used in the Asanti Console (case 
sensitive). 

- A message asks if you are sure to uninstall the Service. Click y to accept. 

- The Server status will inform if the Service was uninstalled successfully. 

- Keep the Monitor tool running if you want to uninstall additional Task Processors. Or click q twice to exit. 

NOTE: This removal isn’t automatically updated in the Asanti Console. 

- Exit the Console and start it up again. 

- The Satellite service is now removed. 

 

 

13.4. Unregistering Satellite Task Processors 
- In the Asanti Console, click Monitor  to open the Monitor tool. 

- Click a to enter the “Core Server” command. 

- Fill in the Windows user name and password. 

- Click k to “uninstall a TaskProcessor”. 

 

 



PREPARE, INSTALL & CONFIGURE ASANTI 3.0 65 of 70 

 

 

  

TechNote - Company confidential HQ - Mortsel 

 

 

- Type in the number that corresponds with the Satellite Task Processor. 

- Click enter. 

- A message will ask if you are sure to uninstall this Task Processor. Click y. 

- The server status will inform you if this Task Processor was uninstalled successfully. 

- Do the same action for all the Satellite Task Processors. 

NOTE: Open the System Overview of the Client to visualize all the inactive Satellite Task Processors. 

- Click q to return to the main menu. 

- Click q to exit the ServiceTool. 

13.5. Exclude Satellite from UpdateManager 
A Satellite (or Failover) is not removed automatically from UpdateManager. In case the Asanti Server will still be 
used afterwards, this action has to be done manually. 

 

- Open the UpdateManager console via the task menu. 
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- In the Installed Updates section, the Satellite status is set to “Not Found”. 

- Click the Exclude button below to remove the Satellite. 

The UpdateManager console is updated immediately. 

 

All Satellite links are now completely removed from the Asanti Server. 
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14. Installation issues 
This section explains how to resolve a number of problems that you may experience while performing an 
installation of the Asanti System. 

 

14.1. Installer is halted 
The installer may stop working if you perform other actions on the system on which you are installing Asanti.  

We therefore strongly recommend that you do not do anything else on the system during installation.  

You should also leave the installer running in the foreground. 

 

14.2. Error installing Microsoft(R) .NET Framework, Return Code: 
0x800f0906. 

Especially on Windows 8.1/2012 systems it is sometimes required that .NET framework components are 
downloaded from Microsoft during installation (Error installing Microsoft(R) .NET Framework, Return Code: 
0x800f0906).  

You might need to manually install the .NET framework. 

 

14.3. Not all required .NET updates are downloaded by Windows Updates. 
The previous described error can occur when not all required Windows (Microsoft.NET) updates were downloaded 
automatically. 

It is possible that the customer site uses a WUServer (Windows Updates Server). In this case, Windows updates 
controlled by WUServer should be turned off. 

You can see that a WUS is active when the Windows Update panel says "Check for updates managed by your 
system administrator". 

 

This can also be verified by looking if the following registry key exists: 

HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate 

You could temporarily disable the WUServer by changing the UseWUServer key which is located in  
HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU (set the key to 0x00000000 to disable the 
WUServer). 

Make sure to try to install Asanti again after having this registry adjusted. 

Alternatively you could install .NET manually as described below: 

- Start the Server Manager (My Computer > Manage) and select from the menu Manage > Add Roles and Features.  
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- Then click Next a few times until you have reached the Features section where you can select .NET installation. 

 

 

14.4. To Install Asanti Without a Network 
If you want to install Asanti on a server which is not connected to a network, you will first need to install a 
Microsoft loopback adapter, or connect the network card to a hub. 

- Install a Microsoft loopback adapter. 

For more information, refer to the Asanti Service Guide. 

- Enable this loopback adapter connection. 

- Put the loopback adapter to the top of the list of available connections. 

- Restart the computer. 

 

14.5. Checking Your WIBU Driver 
You can verify if the Asanti USB dongle is recognized by the system as 

follows: 

- Open the Control Panel and click the Hardware icon. 



PREPARE, INSTALL & CONFIGURE ASANTI 3.0 69 of 70 

 

 

  

TechNote - Company confidential HQ - Mortsel 

 

- Click the WibuKey icon. 

 

 

The WibuKey dialog is displayed. 

In the Contents tab you should see the serial number of the USB Wibu dongle if it is connected properly. 

 

14.6. Hard Disks Not Available for Selection 
The Installer checks which disks are available at the start of the installation process.  

Any disks that you format after starting up the Installer will not be available for selection.  

In this case, you must restart the Installer. 

NOTE: The Asanti Installer requires disks to have at least 10 GB of free disk space. 

 

14.7. Cannot update an old Windows Client 
When installing a new Asanti Client over an older version, you might see the following message: 

"Error 1606: Could not access network location Initial value." 

In this case, first manually uninstall the old Client version, and afterwards install the new Client. 
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14.8. ‘Entry Point not found’ error after installing an Additional TP 
It is possible that during startup of Asanti one or more Task Processors generate and "Entry point not found" error. 

This issue occurs when one or more hot fixes are out of date. 

Update Manager will report the out of date status also. 

Click the Update button in UpdateManager to re-install) all updates again so that the out of date status is gone. 
The Task processors will now start correctly. 

 

14.9. Adding a Satellite generates ‘registertp’ errors 
This happens when you previously uninstalled a Satellite without rebooting your Asanti Server. 

You can continue despite these errors as they don't cause further issues. 

 

14.10. If USB2Apis box connected, installer cannot continue because the 
driver is in use. 

This behavior is normal. 

The USB2Apis box should be disconnected before installing/upgrading. 
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